Welcome to the North American Subaru Impreza Owners Club Friday April 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-14-2008, 01:59 PM   #1
slo06sti
Scooby Newbie
 
Member#: 144043
Join Date: Mar 2007
Chapter/Region: NWIC
Location: Puyallup, Wa
Vehicle:
06 Stage 2 sti
OBP master tuned 298/313

Default Advance multiplier

So my buddy flashed my 06 sti yesterday with an xpt stage 2 map. We did 2 3rd gear from 3k pulls and logged them. To us everything looks fine except we logged with the values from his 02 and we were wondering why the Advance multiplier would show up as 255 accross the board. and if its related to the values we used for the log does anyone know what value to use for the Advance multiplier.
* Registered users of the site do not see these ads.
slo06sti is offline   Reply With Quote
Old 01-14-2008, 02:03 PM   #2
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

What are using to log with? Ecuexplorer?

You should use Enginuity - it will automatically determine the proper address for IAM/load and gives you access to a number of additional extended parameters not supported by other loggers.
Tea cups is offline   Reply With Quote
Old 01-14-2008, 02:20 PM   #3
slo06sti
Scooby Newbie
 
Member#: 144043
Join Date: Mar 2007
Chapter/Region: NWIC
Location: Puyallup, Wa
Vehicle:
06 Stage 2 sti
OBP master tuned 298/313

Default

yeah we used ecuexplorer. i'll have to try it with enginuity next time.
slo06sti is offline   Reply With Quote
Old 01-14-2008, 02:30 PM   #4
sense of nature
Scooby Guru
 
Member#: 112759
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: In the V hole!
Vehicle:
?? pending....
sale....

Default

IAM should be set to 16 on 02-05 wrx
sense of nature is offline   Reply With Quote
Old 01-14-2008, 03:43 PM   #5
drkramm
Scooby Specialist
 
Member#: 159156
Join Date: Sep 2007
Chapter/Region: Tri-State
Location: catasauqua, pa
Vehicle:
2007 wrx
wrb

Default

06 should be 1
drkramm is offline   Reply With Quote
Old 01-14-2008, 05:53 PM   #6
slo06sti
Scooby Newbie
 
Member#: 144043
Join Date: Mar 2007
Chapter/Region: NWIC
Location: Puyallup, Wa
Vehicle:
06 Stage 2 sti
OBP master tuned 298/313

Default

we didn't alter anything from the map we got from xpt. So i should be fine then right? Also When you log IAM will it just give you the same number all the time.
slo06sti is offline   Reply With Quote
Old 01-14-2008, 06:01 PM   #7
Tea cups
Scooby Specialist
 
Member#: 103136
Join Date: Dec 2005
Default

Quote:
Originally Posted by slo06sti View Post
we didn't alter anything from the map we got from xpt. So i should be fine then right? Also When you log IAM will it just give you the same number all the time.
No, it is dynamic and changes based on knock. For your ECU, IAM would range from 0 to 1. So, for example, it could be 0.5.
Tea cups is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Per johnnytran's request...Dynamic Advance & Dynamic Advance Multiplier Explained Christian. Rocky Mountains Impreza Club Forum -- RMIC 121 10-01-2005 08:05 AM
Ignition Advance Multiplier question gpatmac Engine Management & Tuning 50 02-28-2004 11:00 AM
Just did the Shiv advance multiplier reset thingy... Camperguy New England Impreza Club Forum -- NESIC 8 07-20-2003 07:53 PM
deltadash no show advance multiplier? Equilibrium Tuning Engine Management & Tuning 12 07-14-2003 09:04 PM
Ecutek users... what's your advance multiplier? Equilibrium Tuning Engine Management & Tuning 7 06-28-2003 05:06 PM


All times are GMT -4. The time now is 02:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.