Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-02-2002, 02:35 AM   #1
Sauceboy01
Scooby Specialist
 
Member#: 13107
Join Date: Dec 2001
Location: Irvine, CA
Default POssible 5th Gear Synchro Problem w/ my WRX!?

Well,

I was driving home tonight from work, when i decided to floor the sucker, so i downshifted to 4th and took it to about 6k RPM, now when i shifted to 5th gear i heard a little.. Crrk, Like when you dont depress the clutch fully, or accidentally release it to early in the shift.. i thought to myself, maybe i was being lazy and didn't depress the clutch fully.. So i tried it again, and there it was, a little CRRKK, so i'm like ****!! looks like my 5th gear Syncho is havin some problem!?.. maybe.... it only happens at high speed after 4th gear, i tried revving the car HIGH and just slotting it in 5th without actually releaseing the clutch, and it it didn't make the noise, so there's something going on here between 4th and 5th... anyone have any suggestions?! i'm planning on dropping it off at my dealer.. Also why is my OIL LOW!? the hell is with that? i had an oil change 2000 miles ago, and my oil is LOW.. whoa, gotto get that checked out.. maybe a leak somewhere.. damn EZ LUBE!
* Registered users of the site do not see these ads.
Sauceboy01 is offline   Reply With Quote
Old 02-02-2002, 05:42 PM   #2
hansking
Scooby Newbie
 
Member#: 11533
Join Date: Oct 2001
Location: sunnyvale, ca
Vehicle:
02 wrx
blue

Default santa cruz subaru replaced my 5th gear assy

same thing, only 2k miles on my car when it happened. find a good dealer and they will replace it.
tech said something about the a fastener backing off which would cause the problem. anyhow, new 5th gear on the car now.
hansking is offline   Reply With Quote
Old 02-03-2002, 02:59 PM   #3
Sauceboy01
Scooby Specialist
 
Member#: 13107
Join Date: Dec 2001
Location: Irvine, CA
Default

yep,

I have the about 3500 miles on the car.. It's kind a pissing me off on how ****ty our transmisions really are.. dammit i didn't pay $25k for a car with a ****TY transmission... i'm going to raise Hell!!
Sauceboy01 is offline   Reply With Quote
Old 02-04-2002, 01:14 AM   #4
Sauceboy01
Scooby Specialist
 
Member#: 13107
Join Date: Dec 2001
Location: Irvine, CA
Default

bump
Sauceboy01 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX 1st Gear Synchro Problems Cjchaps Warranty Issues & SOA Problems 91 11-23-2011 01:09 PM
A bad 5th gear synchro, a huge estimate, and advice unseenskies Newbies & FAQs 31 01-25-2008 01:51 PM
5th Gear Synchros failing on STi dstarcke North West Impreza Club Forum -- NWIC 15 03-28-2004 07:07 PM
4th gear synchro problem nizmo fury Transmission (AT/MT) & Driveline 0 06-24-2002 01:38 PM
gear synchro problem outback bosco Transmission (AT/MT) & Driveline 10 11-13-2001 03:07 PM


All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.