Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-17-2008, 03:02 PM   #1
RGV_wagon
Scooby Newbie
 
Member#: 144458
Join Date: Mar 2007
Default brake light problem.... please help!!!

i tried to search, no luck... if this has been covered, plz direct me to the proper thread.

my two lower brake lights are not working. i checked the bulbs, they are working (because they light up the paring lights), checked the fuse (the 20 amp fuse, bottom row, 4the from right) its fine, and the CHMSL works fine.

so... i really do not wish to submit to dealer.... anyone? help?

oh... 03 wrx wagon, factory tail lights.
* Registered users of the site do not see these ads.
RGV_wagon is offline   Reply With Quote
Old 01-17-2008, 05:46 PM   #2
Cougar4
Scooby Specialist
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

The parking lights are on a different line than the brake lights. There may be two filaments in the bulbs, one for the brakes and the other for the parking lights. I suggest you purchase a replacement bulb and see if it fixes the trouble on one side. If so try the other.
Cougar4 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
brake problem please help litlechina Brakes, Steering & Suspension 3 10-16-2005 09:35 PM
95 Legacy ABS light Problem...PLEASE HELP Sethuofo Brakes, Steering & Suspension 2 07-04-2005 11:55 PM
Brake Problem Please Help! 02SilverRex Brakes, Steering & Suspension 2 11-03-2003 01:49 PM
('93-'01) Gauge light problems please help me Texas25RS Impreza Forum 1 04-25-2001 08:44 AM
CE light problem please help me! ac_gohan Bay Area Impreza Club Forum -- BAIC 15 02-10-2001 10:56 PM


All times are GMT -4. The time now is 11:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.