Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2008, 09:58 PM   #1
tux121
Scooby Specialist
 
Member#: 162942
Join Date: Oct 2007
Location: MN
Vehicle:
2006 STi Black&Gold
Stage 2

Default Having My 06STi Retuned

It's an Open Ecu Tune. I currently have a Catless TBE and running on a XPT Stage 2 Map with a bit of tweaking with Enginuity(A local subaru member). First log with the XPT Stage 2 Map after a week of just driving it was only boosting 16psi. We tweaked it up to 18.5psi(cold weather expected to go down when it gets warm) but no difference when TESTED "at the track" against an EVO IX(Bone Stock). I actually had a hard time trying to pull away from him. Any tips before I spend my money on the tune? Or if you know what could be wrong?
* Registered users of the site do not see these ads.
tux121 is offline   Reply With Quote
Old 01-21-2008, 11:23 PM   #2
tux121
Scooby Specialist
 
Member#: 162942
Join Date: Oct 2007
Location: MN
Vehicle:
2006 STi Black&Gold
Stage 2

Default

Bump^^ We tweaked the map from 16 to 18.5psi but no more power, no better pull.
tux121 is offline   Reply With Quote
Old 01-21-2008, 11:29 PM   #3
slo06sti
Scooby Newbie
 
Member#: 144043
Join Date: Mar 2007
Chapter/Region: NWIC
Location: Puyallup, Wa
Vehicle:
06 Stage 2 sti
OBP master tuned 298/313

Default

did you also adjust the wastegate duty cycle it could be that, that is what is holding you back. There is an initial setting and it will only go up 15% from there. once it reaches its max and will not allow anymore boost.
slo06sti is offline   Reply With Quote
Old 01-22-2008, 01:08 AM   #4
mickeyd2005
Scooby Newbie
 
Member#: 122595
Join Date: Aug 2006
Chapter/Region: NWIC
Vehicle:
2005 LGT Wagon
ABP

Default

Post your logs.
mickeyd2005 is offline   Reply With Quote
Old 01-22-2008, 05:29 PM   #5
varmint007
Scooby Newbie
 
Member#: 13626
Join Date: Dec 2001
Chapter/Region: MAIC
Location: Maryland
Vehicle:
e39 M5

Default

so many variables: driver, shift points, from a roll vs. dig, etc...

How did you do against the evo before the reflash?
varmint007 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enkei RP01 18x8.5 +45mm on my 06STI bwilliams373 Tire & Wheel 3 06-03-2010 05:47 PM
My landlord is having my house appraised, I have questions TheRex Off-Topic 26 02-20-2009 01:48 PM
had my 06sti for a bit.. finally a few images.. STI_SLC Member's Car Gallery 14 07-17-2006 11:04 AM
Cols, OH: Anyone have a plasma torch or know where I can have my bumper beam cut? imprezive one Mid West Subaru Owners Club Forum -- MWSOC 13 01-11-2004 03:31 PM
I have to have my synchros replaced again? SoLiDbReAkZ Warranty Issues & SOA Problems 2 09-05-2002 11:32 AM


All times are GMT -4. The time now is 07:52 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.