Welcome to the North American Subaru Impreza Owners Club Tuesday August 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-28-2008, 12:31 AM   #1
casionerd
*** Banned ***
 
Member#: 151929
Join Date: Jun 2007
Location: OKC
Vehicle:
0h! subigal
needs summer's eve

Default Not able to see boost PSI in live data mode

I hadn't updated my APV2 since June or July 2007. I recently did the latest firmware update and like everything but the live data. Where did the boost in psi go? Am I just not looking hard enough or in the right place or is this something Cobb did away with?
* Registered users of the site do not see these ads.
casionerd is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 01-28-2008, 08:40 AM   #2
newbluerex
Scooby Newbie
 
Member#: 152073
Join Date: Jun 2007
Chapter/Region: TXIC
Location: DFW
Vehicle:
07 WRX TR
WRB

Default

look for relative pressure in the live data mode, should be there..
newbluerex is offline   Reply With Quote
Old 02-06-2008, 02:28 PM   #3
jobber
Scooby Specialist
 
Member#: 164043
Join Date: Nov 2007
Chapter/Region: BAIC
Location: SF Bay Area, CA
Vehicle:
2015 WRX and FozzyXT
White

Default

just a note that i tried this feature today, even though i've had my AP v2 a while. I am stage 2 Cobb 91 map with downpipe and upppipe. The max psi I could grab in 3rd gear was like 14.8-14.9PSI with WOT starting about 3000rpms. Should it be higher or is that pretty close to normal?
jobber is offline   Reply With Quote
Old 02-06-2008, 05:10 PM   #4
a6n6d6y
Scooby Specialist
 
Member#: 123347
Join Date: Aug 2006
Chapter/Region: NWIC
Location: SEATTLE
Vehicle:
1993 POS
burgandy legacy

Default

Quote:
Originally Posted by jobber View Post
just a note that i tried this feature today, even though i've had my AP v2 a while. I am stage 2 Cobb 91 map with downpipe and upppipe. The max psi I could grab in 3rd gear was like 14.8-14.9PSI with WOT starting about 3000rpms. Should it be higher or is that pretty close to normal?


http://www.accessecu.com/accessport/...091%20v130.pdf

looks like your on target
a6n6d6y is offline   Reply With Quote
Old 02-06-2008, 05:13 PM   #5
jobber
Scooby Specialist
 
Member#: 164043
Join Date: Nov 2007
Chapter/Region: BAIC
Location: SF Bay Area, CA
Vehicle:
2015 WRX and FozzyXT
White

Default

Quote:
Originally Posted by a6n6d6y View Post
sweet. I saw 16.1 psi ONCE when everything was just right. I came from 1.8T and 2.0T VW turbos where peaks of 19-22psi were common, so I guess I expected more.
jobber is offline   Reply With Quote
Old 02-06-2008, 05:25 PM   #6
jobber
Scooby Specialist
 
Member#: 164043
Join Date: Nov 2007
Chapter/Region: BAIC
Location: SF Bay Area, CA
Vehicle:
2015 WRX and FozzyXT
White

Default

duplicate cause of this slow server.
jobber is offline   Reply With Quote
Old 02-06-2008, 05:26 PM   #7
jobber
Scooby Specialist
 
Member#: 164043
Join Date: Nov 2007
Chapter/Region: BAIC
Location: SF Bay Area, CA
Vehicle:
2015 WRX and FozzyXT
White

Default

Quote:
Originally Posted by a6n6d6y View Post
That link is for stage 1. I will find the stage 2 PDF and check also. Thanks for pointing me in the right direction.

Ya its close enough to what it should be:

"Boost Targets: ~16.5psi +/- 0.7psi peak boost pressure tapering down
to ~13psi, depending on vehicle and conditions.
"
jobber is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not able to hold boost at .1 ???Crap Therodstu Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 10 01-30-2010 10:49 AM
cruise not working, will I be able to see why with enginuity or ecuflash? shipjumper Open Source Reflashes 3 01-05-2008 06:35 PM
On AP2 in the live data mode what is...... subpreza AccessPort 22 07-23-2007 10:27 PM
any one here not able to see their feet?? joe z Off-Topic 21 09-29-2004 02:22 PM
Stage 2 user not able to hit target boost vitaminwrx Engine Management & Tuning 1 09-13-2004 03:17 PM


All times are GMT -4. The time now is 06:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.