Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-04-2008, 02:57 PM   #1
IDWRX
Scooby Newbie
 
Member#: 69229
Join Date: Aug 2004
Chapter/Region: NWIC
Location: Boise, ID
Vehicle:
2002 Subaru WRX
Platinum Silver Metallic

Default Rubbing noise with rear passenger side of the car...anyone know what this might be?

I just noticed there is a rubbing noise on the rear passenger side of the car. It isn't a constant noise, it happens sporatically while driving down the road and when I'm turning left. I have noticed the faster I drive the faster the rubbing noise is and the slower I drive the slower the rubbing noise is...which makes me believe its coming from the wheel, but I'm not sure.
If anyone knows what it might be please msg me.
* Registered users of the site do not see these ads.
IDWRX is offline   Reply With Quote
Old 02-04-2008, 03:13 PM   #2
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

could be a bad wheel bearing
munkis is offline   Reply With Quote
Old 02-04-2008, 04:28 PM   #3
dave_88
Scooby Specialist
 
Member#: 65864
Join Date: Jul 2004
Chapter/Region: MAIC
Location: Tri-State/MAIC/NESIC/Philly
Vehicle:
WRX gone; hate the
Honda forums so much.

Default

common wheel bearing problem it seems like.
dave_88 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is there a common ground for the entire passenger side of the car? Byzantium Electrical & Lighting 1 04-20-2009 11:57 PM
Anyone know what this could be? Sk8er4life3737 North West Impreza Club Forum -- NWIC 14 12-29-2008 01:49 AM
Anyone know what need to be done to export a car to the States? H5N1 Vancouver Impreza Club Forum -- VIC 0 01-08-2006 03:23 AM
Clunking/ Clicking noise from the Front Passenger side of my car? jay25RS Transmission (AT/MT) & Driveline 4 06-01-2005 05:04 PM
Any ideas? rubbing noise from rear pass side HoG General Community 2 02-20-2003 10:14 PM


All times are GMT -4. The time now is 11:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.