Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-07-2008, 08:42 PM   #1
kramps
Scooby Newbie
 
Member#: 168857
Join Date: Jan 2008
Chapter/Region: SCIC
Location: Charger Nation
Vehicle:
05 WRX STi
PSM

Exclamation cobb AP v.1 screen PROBLEMS!

I got a cobb accessport v1 from a member and according to him the ap worked when he unmarried it (i believe him 100%) but the problem is when i got the AP i connected it and the screen just shows 2 lines and multiple sqaures. Has anybody ran into this problem? I resetted the car more than 2 times. I even connected another car that was running with jumper cables to ensure power. Im pretty sure its the AP.

Im going to call cobb tommorrow but just thought if i posted it here somebody might give me some feedback. Thanks!
* Registered users of the site do not see these ads.
kramps is offline   Reply With Quote
Old 02-08-2008, 01:45 PM   #2
kramps
Scooby Newbie
 
Member#: 168857
Join Date: Jan 2008
Chapter/Region: SCIC
Location: Charger Nation
Vehicle:
05 WRX STi
PSM

Default

anything?
kramps is offline   Reply With Quote
Old 02-08-2008, 06:16 PM   #3
SkyRealms
Scooby Newbie
 
Member#: 91527
Join Date: Jul 2005
Chapter/Region: MWSOC
Location: Cincinnati, OH
Vehicle:
'06 SGM WRX Ltd
Stg 1+

Default

That's a new one for me, but I do have plenty of screen burn-in.
SkyRealms is offline   Reply With Quote
Old 02-08-2008, 06:18 PM   #4
wrxdrvr
Scooby Specialist
 
Member#: 79222
Join Date: Jan 2005
Chapter/Region: W. Canada
Location: Canada BC
Vehicle:
'09 STi 297.5 WHP
Blue

Default

I would think it's hoop'd.
wrxdrvr is offline   Reply With Quote
Old 02-11-2008, 06:25 PM   #5
dpbgst13
Scooby Newbie
 
Member#: 106582
Join Date: Feb 2006
Chapter/Region: RMIC
Location: DENVER, CO
Vehicle:
What Suspension mod
Siegel Tuned VF-34

Default

I had one that did something like that. Someone plugged it the wrong power cable (from the house wall). I had to send it to cobb and they replaced the screen.
dpbgst13 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
COBB AP Ver.1 Stage 2 HESITATION PROBLEM! mjackle AccessPort 3 02-16-2007 11:27 PM
Cobb AP 2006 STI protuner problem kaane AccessPort 4 09-25-2006 06:52 PM
Installed Cobb AP Stage 1 tonight... STiMUL8 Engine Management & Tuning 9 03-31-2005 10:13 PM
Cobb AP Stage 1...Will it work with a DP?? BigJ04STi Engine Management & Tuning 1 01-07-2005 06:45 AM
Post your WRX Cobb AP Stage 1 EGTs here. realwomble Engine Management & Tuning 1 12-14-2004 01:28 PM


All times are GMT -4. The time now is 11:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.