Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2008, 11:48 PM   #1
Trajik Scoob
Scooby Newbie
 
Member#: 171774
Join Date: Feb 2008
Location: pennsylvania
Vehicle:
2004 subaru sti
blue

Default number 3 and number 4 cylinder miss?!?!

hopefully you guys can help....i just installed a 20g turbo, full exhaust, 860cc injectors, 255fuel pump, perrin big turbo inlet pipe, k&n typhoon intake, and a fmic. i didnt' make much more power on the dyno than the stock set up with a cobb stage 2. WTF. i have a check engine light on that says #3 and #4 cylinder missfire. Coils were checked and sparke plugs were replaced. Could the new injectors really be bad? car seems to run good so i dont think it can be a stuck valve problem. What could this be? Also this might sound like a stupid question but can anyone tell me which cylinders are which 1-4....not to sure which one is which. Thanks for the help guys!
* Registered users of the site do not see these ads.
Trajik Scoob is offline   Reply With Quote
Old 02-14-2008, 01:17 AM   #2
mannac
Scooby Specialist
 
Member#: 161038
Join Date: Oct 2007
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2002 WRX swapped TS
'72 Datsun 240Z

Default

I'm pretty sure they're numbered in the manual. As for the cobb stage 2 part: I don't know what that is really set for but I think a professional tune would unleash the full potential of your setup.
mannac is offline   Reply With Quote
Old 02-14-2008, 06:20 PM   #3
Trajik Scoob
Scooby Newbie
 
Member#: 171774
Join Date: Feb 2008
Location: pennsylvania
Vehicle:
2004 subaru sti
blue

Default

i actually had it tuned .....he said that the set up i had should have put down close to 400 to the wheels ......and that i def had a problem but for a hundered dollars an hour i wasn't about to let him look at it....thanks for the tip to....that was in my manual.
Trajik Scoob is offline   Reply With Quote
Old 02-14-2008, 06:56 PM   #4
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Default

#1 & #3 are on the passenger side; #2 & #4 are on the driver's side. #1 & #2 are closer to the firewall.
That's all I got.
Stanley is offline   Reply With Quote
Old 02-14-2008, 06:58 PM   #5
mannac
Scooby Specialist
 
Member#: 161038
Join Date: Oct 2007
Chapter/Region: MWSOC
Location: Milwaukee
Vehicle:
2002 WRX swapped TS
'72 Datsun 240Z

Default

Hmmm...having a shop check the injectors might help, but I would wait and let other people chime in here first. I have a feeling it's something really stupid that was overlooked like fuel lines perhaps, everything associated with those cylinders should be checked.
mannac is offline   Reply With Quote
Old 02-15-2008, 02:31 AM   #6
Trajik Scoob
Scooby Newbie
 
Member#: 171774
Join Date: Feb 2008
Location: pennsylvania
Vehicle:
2004 subaru sti
blue

Default

Thanks for all your help guys its much needed its a huge stress specially all the money i have to spend to fix it.....hopefully it is something stupid
Trajik Scoob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder 3 and 4 Misfire Brupp Normally Aspirated Powertrain 41 06-29-2014 12:49 PM
advice on no spark from cylinder # 3 and 4 - ignitor? supermoose Subaru Conversions 3 09-06-2013 01:35 PM
Dom 3 and Dom 4 parat75 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 42 08-21-2009 06:06 PM
Weird 3.0L GM 4 cylinder engine problem (long) Chav Off-Topic 6 07-11-2004 11:30 PM
advice on no spark from cylinder # 3 and 4 - ignitor? supermoose Electrical & Lighting 2 06-24-2003 06:14 PM


All times are GMT -4. The time now is 08:04 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.