Welcome to the North American Subaru Impreza Owners Club Thursday May 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-15-2008, 09:29 AM   #1
batchman
Scooby Newbie
 
Member#: 94656
Join Date: Aug 2005
Chapter/Region: TXIC
Location: SE Texas
Vehicle:
02 WRX Quicksilver
hums Indiana Jones theme

Question WGDC IAT <-- requires hard reset??

Should I require a hard reset to make a change in WGDC IAT compensation effective?

'02 usdm wrx - Using test release (785?) w/ reset function on logger menu bar. I changed WGDC IAT compensation table and did a "soft" reset from the logger reset menu.

Logged.. didn't see compensation working.

Hard reset this morning.. appears to be working now but hard to tell b/c temp so close to my "0" compensation value.
* Registered users of the site do not see these ads.
batchman is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 02-15-2008, 09:33 AM   #2
fujiillin
Scooby Specialist
 
Member#: 171344
Join Date: Feb 2008
Location: UDel
Vehicle:
2006 STi Wagon
Black HTA Green

Default

It shouldn't require any resets. I would put a larger negative value in the temp column(s) you are seeing right now, and log for the change to verify.
fujiillin is offline   Reply With Quote
Old 02-15-2008, 11:08 AM   #3
ralli02
Scooby Newbie
 
Member#: 128687
Join Date: Oct 2006
Chapter/Region: NESIC
Location: Central Maine
Vehicle:
2004 WRX Wagon
Silver

Default

Quote:
Originally Posted by batchman View Post
Should I require a hard reset to make a change in WGDC IAT compensation effective?

'02 usdm wrx - Using test release (785?) w/ reset function on logger menu bar. I changed WGDC IAT compensation table and did a "soft" reset from the logger reset menu.

Logged.. didn't see compensation working.

Hard reset this morning.. appears to be working now but hard to tell b/c temp so close to my "0" compensation value.
When you changed your WGDC IAT Comp table did you save the map and reflash your ECU?

You didnt mention actually doing the reflash so just wanted to make sure you did that. Happy tuning!
ralli02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OT - Suggest an External Hard Drive! (small, reliable, < $150, under 200GB ok) Hotrodguru Off-Topic 27 11-29-2007 02:57 PM
GOT CROWER CAMS ? <------------ <----------- <---------- <------------- JSC Speed Engine/Power/Exhaust 3 06-03-2006 06:32 AM
Used cars < 02MY :: Why are they so hard to find? dowroa General Community 11 04-17-2006 06:31 PM
A dumb question - sorry - WGDC chucktoo Engine Management & Tuning 2 01-31-2005 02:09 PM
Does a Turbo-Back Require ECU Reset STX_REX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 05-01-2003 06:13 AM


All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.