Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-21-2008, 08:10 AM   #1
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default Help me ID this new weird new noise during acceleration.

So this morning on my way to work, I pull out of a side road onto a major road and gas it a little. In 1st gear, I hear a noise like a clicking but not as high pitched, like a clunk but not quite as low pitched. Kinda in the middle.

The car was already running for 10 minutes in my driveway, and 20 minutes driving to get to this point. Normal operating temperature and heat blowing hot.

This is not the first time it has happened. The first time I noticed it, I attributed it to the snow tire tread blocks on the asphalt but now I am most certain that it is not that.

I have ~23,000 mile on it. Changed transmission fluid at 15,000, oil changes every 3,750 miles. Always check my fluids at least once per week. I have a Cobb catted TBE and a tune, Prodrive CAI, Koyo Radiator, Samco radiator hoses, Cusco front and rear strut bars and JDM pink springs.

I don't really know what it is. Could this be the rear diff? I've never heard it clunk or thud during spirited driving, (although back in my '01 2.5RS days I heard that diff do it alot; back then it meant you were getting a good clean hard shift off!) I don't shift that fast or hard (I'm afraid to blow up my transmission as this car is my only car and daily driver )

If anyone has any ideas or suggestions, I'd love to hear them. I searched and searched and only came up with the infamous rear diff thud.

Thanks.
* Registered users of the site do not see these ads.
jay25RS is offline   Reply With Quote
Old 02-21-2008, 09:22 AM   #2
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

Can you tell where the sound is emminating from? Is it a rhythmic clicking or a single click? Is it only in 1st gear?
Tim Sanderson is offline   Reply With Quote
Old 02-21-2008, 09:34 AM   #3
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Tim,
Can't really tell where it's coming from. It hard to stay on the gas without worrying about getting pulled over.

Only seems to do it in first gear. Maybe it's the only gear with enough torque multiplication to make the noise?

It is indeed a rhythmic clicking.
jay25RS is offline   Reply With Quote
Old 02-21-2008, 12:34 PM   #4
romanlynch
Scooby Specialist
 
Member#: 126684
Join Date: Sep 2006
Chapter/Region: MWSOC
Location: Lima, OH
Vehicle:
02 wrx
PLATINUM silver baby

Default

if it speeds up when you go faster and slows down when you do then i would think you got somethin in your tire. another thing might be that something is hitting the wheel or axle or driveshaft
romanlynch is offline   Reply With Quote
Old 02-21-2008, 01:11 PM   #5
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Quote:
Originally Posted by romanlynch View Post
if it speeds up when you go faster and slows down when you do then i would think you got somethin in your tire. another thing might be that something is hitting the wheel or axle or driveshaft
Definitely not a tire. Only in first gear under boost.
jay25RS is offline   Reply With Quote
Old 02-21-2008, 01:52 PM   #6
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

I've heard some loud boost solenoids before.
Tim Sanderson is offline   Reply With Quote
Old 02-21-2008, 03:12 PM   #7
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Quote:
Originally Posted by Tim Sanderson View Post
I've heard some loud boost solenoids before.
Definitely not the boost solenoid. This is a deeper tone.
jay25RS is offline   Reply With Quote
Old 02-21-2008, 05:35 PM   #8
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Update, on the way home today got the noise to do it off a traffic light in 1st gear. Went to 2nd and sat in second till about 3400 rpm's, romped on it and got the noise to come back in 2nd gear. Doesn't happen in the upper rpm's. Just in the meat of the torque curve.
jay25RS is offline   Reply With Quote
Old 02-21-2008, 09:20 PM   #9
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

Well I guess we're going to have to start thinking now.

Any safe place nearby you can test it during turns? A big parking lot maybe.

No noise on the decell in gear?
Tim Sanderson is offline   Reply With Quote
Old 02-24-2008, 12:04 PM   #10
svt 2000
Scooby Newbie
 
Member#: 172650
Join Date: Feb 2008
Default

i have this similar/same problem with my 01 outback...it clicks but only under 1700 rpms, at first i thought it was valve noise but its definatly not the motor. I brought it to the dealer and they've never heard it before and had no idea what it was. They drove it and drove it and put it on the lift and spun the tires to try to replicate the noise and it made it some but real faint he said. So it occurs more when the car is under load and not in the air.
svt 2000 is offline   Reply With Quote
Old 02-24-2008, 12:08 PM   #11
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Quote:
Originally Posted by Tim Sanderson View Post
Well I guess we're going to have to start thinking now.

Any safe place nearby you can test it during turns? A big parking lot maybe.

No noise on the decell in gear?
I can try to find an empty parking lot to drive around doing turns, but I'll have to wait for the snow/ ice to melt.

Some decel noise but not like omgwtf, just what I would consider normal in gear decel noise.
jay25RS is offline   Reply With Quote
Old 03-02-2008, 09:19 PM   #12
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Update...

I added another lb of air to my front tires 34psi and the rears are at 32 and it seemed to have gone away yesterday. But it was also warm out like 45 degrees. Today I heard it again although not quite as loud but it was very cold out.
jay25RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me ID this diff. (searched) thad Transmission (AT/MT) & Driveline 3 06-25-2008 08:06 PM
OT: Help me ID this song gongzero Off-Topic 30 11-17-2006 07:00 PM
OT, please help me ID this bird cRayZee Off-Topic 23 06-05-2006 02:22 PM
Help me ID this Song, OT! Sharkbait Off-Topic 12 07-23-2004 10:14 AM
ARGH! Help me ID this song based on one line of lyrics that I probably got all wrong! AC Lerok Off-Topic 14 03-01-2004 07:05 PM


All times are GMT -4. The time now is 07:01 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.