Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-22-2008, 09:28 PM   #1
Gettingthere
Scooby Specialist
 
Member#: 155933
Join Date: Aug 2007
Chapter/Region: MAIC
Location: MD
Vehicle:
05 suby

Angry Oh shucky-darn it all... Help! car wont start!

Hey guys! my cousin owns a 2002 2.5rs with 80,000 miles on it. the car was running fine half an hour ago. We drove to mcdonalds for a quick bite. come out and the car wont start. So i think to myself its probably the battery and so i call my friend to come down and jump the car, we jump the car but it failed. I realized the lights come on and the radio works, so i crank the key and all we can hear is click click click clack clack. I did see the belts faceing the front of the car move for a second but stopped and kept on making the click clack noise. can anyone give me some inputs on whats going on? please!
* Registered users of the site do not see these ads.
Gettingthere is offline   Reply With Quote
Old 02-22-2008, 09:40 PM   #2
OBS Fan
Scooby Newbie
 
Member#: 9751
Join Date: Aug 2001
Location: New Hampshire
Default

First, don't use offensive titles on your post.

Second, go buy a new battery. If that is the OEM battery, your cousin is long due for a new one. A jump won't help a battery that is past its service life.

- OBS Fan
OBS Fan is offline   Reply With Quote
Old 02-22-2008, 09:56 PM   #3
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

Busted starter, something between the starter and battery, or maybe it really IS the battery.
Counterfit is offline   Reply With Quote
Old 02-22-2008, 10:07 PM   #4
Gettingthere
Scooby Specialist
 
Member#: 155933
Join Date: Aug 2007
Chapter/Region: MAIC
Location: MD
Vehicle:
05 suby

Default

sorry about the offensive title, i would change it if i could i was just trying to get attention! haha

starter eh? will change battery and look into starter thanks!
Gettingthere is offline   Reply With Quote
Old 02-22-2008, 10:11 PM   #5
Zefy
Scooby Specialist
 
Member#: 105104
Join Date: Jan 2006
Chapter/Region: VIC
Location: Coquitlam, BC, Canada
Vehicle:
1979 BRAT / 01 RSTI
99 2.5TS (DEAD) / 87 GL

Default

it might be the starter... if it is clicking then it is getting power. however it might not be enough power to actually turn over the motor. that clicking noise is the solenoid moving in and out however to make it click is far less power than actually turning the car over...

option 2... the starter doesn't work. take a hammer and give the starter a couple good smacks, then try to start the car again. or smack it while trying to start it... all good stuff... if you cannot find the starter then don't try... it should be on the driverside on the bellhousing... if this is going over your head then don't start hitting things with a hammer...
Zefy is offline   Reply With Quote
Old 02-23-2008, 02:19 AM   #6
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

firstly the comment about a jump not working on a battery past its service life is pure crap. If you jump it with pos to pos and neg to ground you will be bypassing your battery and using the donor battery in its place from an electrical standpoint, to put it simply. You can always jump straight to the starter solenoid (relay) and if it fires right up, its prob the wiring between the batt and relay or the batt itself. tapping the starter relay with a ham,mer can help if its a stuck relay but usually if you hear a click then the relay is working. (some cars have a relay on the starter itself and another between the starter and battery for some stupid useless reason. dont know if Subaru ever did that) A large resistance in the system can cause this problem also.. an example would be a bad ground that is drawing a lot of current, a bad ignition switch that is doing the same, a starter that is doing the same or anything drawing more current than it should be. anyway, hope you get it figured out.
RaceFaceXC is offline   Reply With Quote
Old 02-23-2008, 11:30 AM   #7
Hedbergsuby07
Scooby Specialist
 
Member#: 160840
Join Date: Oct 2007
Chapter/Region: NESIC
Location: boston
Vehicle:
2007 impreza
urban gray scoooped

Default

is it possible that you have a lock out switch just wondering cause that disables the engine but that would be under your security feature so if not that im goin with bad starter
Hedbergsuby07 is offline   Reply With Quote
Old 02-23-2008, 02:50 PM   #8
dalehatestheriaa
Scooby Newbie
 
Member#: 170616
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Albany NY
Vehicle:
1998 MiatA!
BLACK

Default

starter. had the same thing happen in a old car of mine, i was broke so i just pop started it on a regular bases, hahaha, til it got to cold out and i couldnt find any good hills.. if its a MT pop start it, drive it to a shop get a new starter

but just incase.... how many volts dose your battery have now? did you check it before? or just asume that its dead. If you get it started check how much your alt. is putting out, i belive it should be bwtn 12-14 depending but i could be off.
dalehatestheriaa is offline   Reply With Quote
Old 02-23-2008, 07:08 PM   #9
Counterfit
Scooby Guru
 
Member#: 124254
Join Date: Aug 2006
Chapter/Region: NESIC
Location: Rhode Island
Vehicle:
2006 06 SGM Slowbaru
"The Scoobinator"

Default

"Shucky-darn it all" FTW!
Counterfit is offline   Reply With Quote
Old 02-23-2008, 09:48 PM   #10
Subyroo2.5
Scooby Specialist
 
Member#: 168129
Join Date: Jan 2008
Chapter/Region: SCIC
Location: High Desert
Vehicle:
2013 WRX
WRBP

Default

Quote:
Originally Posted by dalehatestheriaa View Post
starter. had the same thing happen in a old car of mine, i was broke so i just pop started it on a regular bases, hahaha, til it got to cold out and i couldnt find any good hills.. if its a MT pop start it, drive it to a shop get a new starter

but just incase.... how many volts dose your battery have now? did you check it before? or just asume that its dead. If you get it started check how much your alt. is putting out, i belive it should be bwtn 12-14 depending but i could be off.
I would hope the alt is putting out more than 12v.
Subyroo2.5 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Removed battery, put it back in, car wont start DP1112 Car Audio, Video & Security 4 09-15-2006 06:03 PM
HELP Car wont start zinc99 Factory 2.0L Turbo Powertrain 1 12-13-2004 01:59 PM
HELP CAR WONT START after sprayer install (im retarded) er murena Electrical & Lighting 4 06-29-2003 12:20 PM
NEED HELP! car wont start after deck installation! yeng Car Audio, Video & Security 7 04-28-2003 05:53 PM
Help, Car wont start... friday the 13th, coincidence? biggreen96 Legacy Forum 15 12-15-2002 03:34 PM


All times are GMT -4. The time now is 01:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.