Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-25-2008, 11:56 AM   #1
farrell
Scooby Specialist
 
Member#: 47746
Join Date: Nov 2003
Location: east stroudsburg PA
Vehicle:
2000 Impreza 2.5 RS
silverhorn

Default wierd engine install question

ok so i got me new engine in the car and mounted to the trans. But the bolts are not lining up with the holes for the motor mounts to go in. its sitting on the subframe, and is about 1/4 inch away from dropping right in to the holes. does ont have much room to push back. any tips to getting this sucker in? after i get it in, its just finishing up a few things and should be good for start up.
* Registered users of the site do not see these ads.
farrell is offline   Reply With Quote
Old 02-25-2008, 12:06 PM   #2
Meridius
Scooby Specialist
 
Member#: 140682
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Lewistown PA
Vehicle:
06 WRB STI, 09
Legacy 2.5GT, 05 Fozzy

Default

sounds like you got em on backwards, happened to me once so dont feel bad. try jacking the engine back up as high as you can getit and then you should be able to get them swapped backaround without puling the entire engine again, kinf of a pita but it can be done.
Meridius is offline   Reply With Quote
Old 02-25-2008, 12:10 PM   #3
farrell
Scooby Specialist
 
Member#: 47746
Join Date: Nov 2003
Location: east stroudsburg PA
Vehicle:
2000 Impreza 2.5 RS
silverhorn

Default

:P i never took them off the new block. (using the mounts they came with.) so i would assume they are on the correct way.
farrell is offline   Reply With Quote
Old 02-25-2008, 02:13 PM   #4
Meridius
Scooby Specialist
 
Member#: 140682
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Lewistown PA
Vehicle:
06 WRB STI, 09
Legacy 2.5GT, 05 Fozzy

Default

wrong mounts then? did the engine come out of the same car? Id just try taking the mounts off the old engine and put thm on the new one.
Meridius is offline   Reply With Quote
Old 02-25-2008, 04:34 PM   #5
farrell
Scooby Specialist
 
Member#: 47746
Join Date: Nov 2003
Location: east stroudsburg PA
Vehicle:
2000 Impreza 2.5 RS
silverhorn

Default

same car same engine. it just needs a wiggle. seeing if anyone has gone through this.

Quote:
Originally Posted by Meridius View Post
wrong mounts then? did the engine come out of the same car? Id just try taking the mounts off the old engine and put thm on the new one.
farrell is offline   Reply With Quote
Old 02-25-2008, 05:09 PM   #6
Patrick Olsen
NASIOC Supporter
 
Member#: 120
Join Date: Jul 1999
Chapter/Region: AKIC
Location: Where the Navy sends me...
Vehicle:
1997 Legacy 2.5GT
QuickSilver Metallic

Default

If it just needs a wiggle then commence wiggling. I don't know what you expect us to tell you.
Patrick Olsen is offline   Reply With Quote
Old 02-25-2008, 08:28 PM   #7
Meridius
Scooby Specialist
 
Member#: 140682
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Lewistown PA
Vehicle:
06 WRB STI, 09
Legacy 2.5GT, 05 Fozzy

Default

might just be hanging up then, try taking the pitch stopper loose to get some tension off of it then just grab ahold of the engine say by the valve covers and shake it back and forth if its as close as you say it its then it will more than likely drop in.
Meridius is offline   Reply With Quote
Old 02-25-2008, 09:54 PM   #8
RaceFaceXC
NASIOC Supporter
 
Member#: 165749
Join Date: Dec 2007
Chapter/Region: South East
Location: stupid Florida
Vehicle:
2007 No YELLING
on the bus!

Default

hammer. 20 lb sledge should do er just fine. have to whack it just right though, or you'll break it. its all in the hips.
RaceFaceXC is offline   Reply With Quote
Old 02-26-2008, 02:22 AM   #9
Tim Sanderson
Scooby Guru
 
Member#: 6486
Join Date: May 2001
Chapter/Region: MWSOC
Location: S.E. wisconsin
Vehicle:
00 Impreza 2.5 RS
Blue Ridge Pearl

Default

A phooey.
Stick a long prybar up against the stud for the motor mount and smack it in there with a hammer. Then go to other side and do the same thing. It helps when you relieve some weight from the mounts too. Otherwise you may rip the threads off the motor mount studs. Jack up the trans a bit.
Tim Sanderson is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wierd Engine Noise Skoodge Newbies & FAQs 6 09-24-2009 05:47 PM
engine install questions dt311 Factory 2.0L Turbo Powertrain 2 04-17-2005 12:42 AM
Wierd engine sound SubyBean Normally Aspirated Powertrain 4 03-22-2003 04:29 AM
check engine light, wierd engine trouble? gipoliceman Factory 2.0L Turbo Powertrain 3 01-14-2003 09:04 PM
engine / tranny mount install question TerenceT Transmission (AT/MT) & Driveline 1 03-12-2002 12:46 AM


All times are GMT -4. The time now is 09:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.