Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-25-2008, 06:54 PM   #1
tino
Top Scoob 019
 
Member#: 43630
Join Date: Sep 2003
Location: Down Under
Vehicle:
2004 GT40R-built 2.5
604 whp @1.8 BAR on VP109

Default Engine cut out- what could it be

Hey guys, im running in my engine atm and on occasion when driving i loose all power and the car stalls. I then cant get the car started for a few minutes sometimes upto 10 mins.

Im running twin walbro intank fuel pumps..

What could this problem be any opinons?? Related to fuel pump??
* Registered users of the site do not see these ads.
tino is offline   Reply With Quote
Old 02-25-2008, 08:54 PM   #2
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

What ems are you running?
jigga is offline   Reply With Quote
Old 02-25-2008, 09:08 PM   #3
tino
Top Scoob 019
 
Member#: 43630
Join Date: Sep 2003
Location: Down Under
Vehicle:
2004 GT40R-built 2.5
604 whp @1.8 BAR on VP109

Default

im running motec M800 plug and play...



In australia we had an alarm system (brant) installed with subarus and this actually may be the problem. As there has been a recall for it to be rewired, so that may be the issue..

Will see if it fixes it on thursday..
tino is offline   Reply With Quote
Old 02-25-2008, 09:22 PM   #4
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

also check the wiring on your fuel pumps...

I had a similar issue last summer... I think it was down to the wiring job my installer did when installing the fuel system.
jigga is offline   Reply With Quote
Old 02-26-2008, 01:32 PM   #5
2ndGearFling
Scooby Specialist
 
Member#: 64466
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
05, STI on green

Default

when i had everything cut repeatedly and hard restarts.....it ended up being the alternator.
2ndGearFling is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Drop out, Steering and Brakes failed.. what could it be... v-dhousd Service & Maintenance 8 06-28-2006 03:11 PM
Engine won't budge, what could it be? Caboobaroo Pre-2002 Factory Turbo Powertrain 10 11-30-2005 06:45 PM
I keep getting shocked, What could it be? Shakuwa Off-Topic 7 01-11-2004 05:18 PM
What could it be? sasha143aid Normally Aspirated Powertrain 2 11-19-2003 03:13 PM
Jumpy needle, need your help badly, what could it be SRI Performance General Forum Archive 6 02-07-2001 12:00 AM


All times are GMT -4. The time now is 10:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.