Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-29-2008, 01:24 PM   #1
ccc_is_for_me
Scooby Newbie
 
Member#: 171561
Join Date: Feb 2008
Location: PHX, AZ
Vehicle:
2002 WRX wagon
blue

Default Where is my oil going? 02 wrx

I lose about a quart every 2,000 miles and there are no visible leaks anywhere . I even tried to use the stuff that glows under a blacklight. So I assume it is burning it off somewhere. Has anyone had a similar issue or any tips on where to start off searching on my car or what might be causing the loss? I know it is small now, but I am concerned it will only get worse.
* Registered users of the site do not see these ads.
ccc_is_for_me is offline   Reply With Quote
Old 02-29-2008, 01:59 PM   #2
bdpAKAknox
Scooby Newbie
 
Member#: 121248
Join Date: Jul 2006
Chapter/Region: SCIC
Location: cp_gullywash
Vehicle:
2005 STI

Default

Have you tried switching oil manufacturers?
bdpAKAknox is offline   Reply With Quote
Old 02-29-2008, 02:03 PM   #3
bluesubie
Scooby Guru
 
Member#: 767
Join Date: Jan 2000
Chapter/Region: Tri-State
Location: N.J.
Vehicle:
04 FXT

Default

Or a thicker viscosity? Your consumption is normal.

-Dennis
bluesubie is offline   Reply With Quote
Old 02-29-2008, 02:38 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Subaru considers up to 1 quart/1000 miles to be normal, so your engine is within spec. Some of them will use more, some less depending on a lot of things- oil brand/viscosity, type of driving, how it was broken in, etc.
Mulder is offline   Reply With Quote
Old 02-29-2008, 03:16 PM   #5
ccc_is_for_me
Scooby Newbie
 
Member#: 171561
Join Date: Feb 2008
Location: PHX, AZ
Vehicle:
2002 WRX wagon
blue

Default

awesome, thanks. I put some of the lucas additive stuff in and it seemed to slow it a bit and it still runs super smooth. I am running the suggested 5w-30 btw, royal purple. does anyone know why the engines naturally consume so much oil? where does it go? I am mostly concerned about emissions coming up in Phoenix, AZ.
ccc_is_for_me is offline   Reply With Quote
Old 02-29-2008, 05:01 PM   #6
bluesubie
Scooby Guru
 
Member#: 767
Join Date: Jan 2000
Chapter/Region: Tri-State
Location: N.J.
Vehicle:
04 FXT

Default

You probably want something thicker than RP 5W30 in AZ. There are many threads here about it. Do a search in this forum on Royal Purple or consumption. In an 02 WRX, I would try a high mileage oil or 5W40. Don't use Lucas additive either.

-Dennis
bluesubie is offline   Reply With Quote
Old 03-04-2008, 07:41 PM   #7
only1agam
Scooby Specialist
 
Member#: 56183
Join Date: Feb 2004
Chapter/Region: South East
Default

^what he said, don't use royal purple, nor the additives!
only1agam is offline   Reply With Quote
Old 03-04-2008, 08:47 PM   #8
AllWheelsDriven
Scooby Specialist
 
Member#: 1737
Join Date: Jun 2000
Chapter/Region: NWIC
Location: 3rd Generation Seattle Local
Vehicle:
2005 BMW zhp
www.vispoint.com

Default

yeah try 0w30 or 5w40...thicker
AllWheelsDriven is offline   Reply With Quote
Old 03-04-2008, 09:33 PM   #9
dru_hill
Scooby Newbie
 
Member#: 67661
Join Date: Aug 2004
Chapter/Region: MWSOC
Location: Chicago, IL
Vehicle:
2004 WRX sedan
Blue

Default

Quote:
Originally Posted by AllWheelsDriven View Post
yeah try 0w30 or 5w40...thicker
I use like 1qt every 3k-3.5k and I use 10w-40. Its been like that since like 40k miles, I have 93k now. I think you are fine, but dont feel bad going to 10w-40, especially in AZ.
dru_hill is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is my oil going? akeric Factory 2.5L Turbo Powertrain 6 03-31-2010 09:07 PM
in a panic...where the eff is my oil going?? bugeyerex02 Newbies & FAQs 22 02-25-2009 12:51 PM
OK, where the heck is my oil going? Sperm Factory 2.0L Turbo Powertrain 83 03-03-2007 12:27 AM
where is my oil going cummins Service & Maintenance 18 05-20-2005 01:21 PM
Oh where oh where did my oil go? Rubasu Normally Aspirated Powertrain 15 04-25-2002 07:23 PM


All times are GMT -4. The time now is 08:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.