Welcome to the North American Subaru Impreza Owners Club Tuesday March 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-29-2008, 04:07 PM   #1
RS 1986
Scooby Newbie
 
Member#: 157272
Join Date: Aug 2007
Vehicle:
2013 wrx and 04rs
Silver

Default clutch switch problem

apparently my clutch switch is either bad or loose or something. My car does not always start right away, I have to turn the key to start and push the clutch a few times for it to actually start. My dad told me i might be able to adjust it or he can just disconnect it until i have time to get it in a shop or something. I was wondering if anyone knows about how much that costs to get fixed or how to disconnect it so i don't need the clutch pushed in to start the car. He said it was only a wire or two connected to the clutch but idk?
* Registered users of the site do not see these ads.
RS 1986 is offline   Reply With Quote
Old 03-01-2008, 10:52 AM   #2
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

replace the clutch switch

it's at the base of the clutch pedal.....


Jamie
Subie Gal is offline   Reply With Quote
Old 03-01-2008, 10:56 AM   #3
SubeTek
Scooby Specialist
 
Member#: 1714
Join Date: Jun 2000
Chapter/Region: RMIC
Location: Arvada,Co
Vehicle:
1999 RS-T COUPE
Black

Default

actually it's the starter interupt switch & it's located on the top of the clutch pedal assembly. chances are it just needs adjustment--i see this all the time in our shop.

Bret
GO Subaru West
Golden,CO
SubeTek is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed clutch. Grinding problem. Can I adjust the clutch? emsmap Transmission (AT/MT) & Driveline 14 11-09-2009 03:01 PM
clutch help...new clutch with problems... JT's06sti Transmission (AT/MT) & Driveline 0 07-17-2009 01:20 PM
Clutch and Starter kill switch problem digidelia Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 05-20-2004 11:07 AM
Major MY98 problems. Anyone else with an MY98 have clutch/tranny problems? Sean Warranty Issues & SOA Problems 20 11-03-2001 11:33 PM


All times are GMT -4. The time now is 12:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.