Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2008, 02:04 PM   #1
PrnSccrCss
Scooby Newbie
 
Member#: 171116
Join Date: Feb 2008
Chapter/Region: MWSOC
Location: Madison, WI
Vehicle:
2006 WRX
Aspen White

Default CEL - Oxygen Sensor?

P2096 - post-catalyst fuel trim system too lean (bank 1)
-lean air/fuel ration - low fuel pressure
-cylinder misfire (definitely not this)
-plugged converter
-failed post H02S


It also pulled P0137 code...

Turned out to be the rear O2 sensor - SUPER EASY FIX, to anyone who has these codes, PM if you need any help
* Registered users of the site do not see these ads.

Last edited by PrnSccrCss; 04-16-2008 at 10:10 AM.
PrnSccrCss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 STI Front Oxygen Sensor ( O2 Sensor ) Nitro Don Engine/Power/Exhaust 0 02-13-2009 03:16 PM
CEL and Oxygen Sensor Woes.... Reble_45 Normally Aspirated Powertrain 4 01-13-2009 05:53 PM
oxygen sensor vs air/fuel sensor paintbing Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 21 10-02-2008 02:09 PM
FS: Front oxygen sensor 04 WRX 02 sensor Chino Bling Engine/Power/Exhaust 4 11-21-2007 12:56 AM
CEL compliments of my Oxygen Sensor Axion541 Warranty Issues & SOA Problems 3 01-23-2004 10:30 PM


All times are GMT -4. The time now is 08:05 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.