Welcome to the North American Subaru Impreza Owners Club Monday July 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2008, 04:40 PM   #1
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Question White smoke then no start

I finally got the smog to pass this morning, went to DMV got my plates . One the way home I was riding with window down about 75 - 80 on freeway and I noticed white smoke from the exhaust and didn't really trip out on it. Got closer to home and I noticed i got off the gas than back on it and it bucked . Got off on the off ramp and the engine stalled. Pulled out to get to the house and the engine started rattling Pulled in to the complex and car died. Tried to make it to park and it feels like I lost compression. Engine just spins and shakes violently. Can anybody tell me anything I think I spun a bearing but I dont know.
* Registered users of the site do not see these ads.
DeMoe Aurelius is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 03-01-2008, 04:52 PM   #2
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Default

Also I forgot to say I checked the dip stick and the engine was dry, I checked my oil 3 days ago and I was full!
DeMoe Aurelius is offline   Reply With Quote
Old 03-01-2008, 04:55 PM   #3
chulooz
Scooby Newbie
 
Member#: 159438
Join Date: Sep 2007
Chapter/Region: NESIC
Location: south CT
Vehicle:
99 GC8
Black

Default

full to zero in 3 days of driving??? have you looked under the car for any leaking, thats ALOT of oil to burn through.
chulooz is offline   Reply With Quote
Old 03-01-2008, 05:12 PM   #4
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Default

yes, no big puddles just leaks from cam cover and other spots but no big messes I would have noticed something before starting.
DeMoe Aurelius is offline   Reply With Quote
Old 03-01-2008, 05:13 PM   #5
flstffxe
Scooby Specialist
 
Member#: 155358
Join Date: Jul 2007
Location: Coon Rapids, MN
Vehicle:
2008 Forester
Steel Silver

Default

In some cases it can be tough to tell what happened to it until you get it apart. How is the coolant level? The white smoke maybe an indicator of a bad Head gasket or cracked block/head which could lead to overheating, the oil consumption getting you to your end result.
flstffxe is offline   Reply With Quote
Old 03-01-2008, 07:41 PM   #6
dan13
Scooby Specialist
 
Member#: 157726
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: Chicago-ish
Vehicle:
hunk of metal

Default

Are you 100% sure that it was WHITE? No hints of blue or anything?

Blue=oil
White=Antifreeze

Check your coolant level and smell your exhaust tip....yes smell it. That is if you know what antifreeze smells like.
dan13 is offline   Reply With Quote
Old 03-01-2008, 08:15 PM   #7
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Default

Ok this is what I found after letting it cool down earlyer i put another quart of oil in.it still had oil in it. checked the coolant it was a little low topped off. Started it and it started right up but now it has a sound like piston slap and it squeals like a belt and gets louder with throttle. It smelt like gas (running rich) not coolant and oil went down again so in the morning I'll go get some more oil fill it up start it and let it run to see it it's leaking out when running or off. Iff the block is cracked ej something will be in the bay within a month.

Last edited by DeMoe Aurelius; 03-01-2008 at 08:21 PM. Reason: forgot something
DeMoe Aurelius is offline   Reply With Quote
Old 03-02-2008, 09:48 PM   #8
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Default

Ok I Changed my oil and it was like half full it was dark brown which is strange because I have about 1200 miles on it. The engine still knocks but no more squealing, Coolant was good, NO LEAKS AFTER OIL CHANGE! Like I said before It sounds like piston slap and its from the left side probably cylinder 4. link will be up soon for the sound of the engine on you tube
DeMoe Aurelius is offline   Reply With Quote
Old 03-02-2008, 10:03 PM   #9
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Unhappy

I had Castrol synthetic blend 10-30 this time I went with Quaker State High Performance 20-50 to see if it made any kind of difference, but not really.
The video clip is called it "Dont Sound Good!!!" it my take a while to load up.
http://www.youtube.com/watch?v=KuTjCy5Dm6E
DeMoe Aurelius is offline   Reply With Quote
Old 03-02-2008, 10:25 PM   #10
Hedbergsuby07
Scooby Specialist
 
Member#: 160840
Join Date: Oct 2007
Chapter/Region: NESIC
Location: boston
Vehicle:
2007 impreza
urban gray scoooped

Default

sounds like a rod to me or a piston like you said def not healthy get her checked out
Hedbergsuby07 is offline   Reply With Quote
Old 03-02-2008, 10:34 PM   #11
DeMoe Aurelius
Scooby Newbie
 
Member#: 162900
Join Date: Oct 2007
Chapter/Region: SCIC
Location: Corona like the beer!!!
Vehicle:
2005 Legacy GT 2.5
Atlantic Blue Pearl

Cool

I am I got to see if this place in L.A. that has EJ20's what series it is so I can get the wiring harness I guess this sets back my plans to move but the car is more important right now. Bummer I know but this is a blessing in for the speed junkie in me.
DeMoe Aurelius is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke in cold starts? cianuro Newbies & FAQs 24 01-20-2010 10:11 PM
white smoke on cold start boost_556 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 01-02-2009 08:14 PM
White smoke... oh no!! SuicideSube Newbies & FAQs 16 12-04-2008 03:33 PM
White Smoke today on start up. Is it ok ? boostedsti06 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 2 03-14-2008 11:48 AM
White smoke on start-up? Scrat WRX Service & Maintenance 6 09-04-2003 09:06 PM


All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.