Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-06-2008, 08:30 PM   #1
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Default Something's Terribly Wrong!

So heres another one. I picked up my friend from work, blah blah, I was on 28, turned onto Aden road downshifted to second, gave it gas ever so slightly to make it up that hill and i heard a boom, then the sound of rocks flying throughout my transmission sounded. Any sugestions of what this could be? I can start the car, as soon as I disengage the clutch the rock noise is back and the car dies. Thanks.

- Matt
* Registered users of the site do not see these ads.
Xprezs is offline   Reply With Quote
Old 03-06-2008, 09:14 PM   #2
lateralus1082
Scooby Specialist
 
Member#: 170764
Join Date: Feb 2008
Chapter/Region: TXIC
Location: El Paso/Amarillo Tx
Vehicle:
2008 VF40'd WRX
OBP 4 door Corolla

Default

sounds like your tranny is trashed. Are you modded?
lateralus1082 is offline   Reply With Quote
Old 03-06-2008, 09:17 PM   #3
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Default

I have:
1. SPT Short Ram Intake
2. QTP Catless DP w/ electric cutout, and stock STI catback
3. Cobb Stage 2 Accessport

I just went out to try to analyze it... I can move throught the gears but it doesnt want to move. Even reverse works but it hesistates and sputters and clanks around. Then when i let go of the clutch in neutral it dies.
Xprezs is offline   Reply With Quote
Old 03-06-2008, 09:24 PM   #4
a6n6d6y
Scooby Specialist
 
Member#: 123347
Join Date: Aug 2006
Chapter/Region: NWIC
Location: SEATTLE
Vehicle:
1993 POS
burgandy legacy

Default

another one bites the dust ....tranny time
a6n6d6y is offline   Reply With Quote
Old 03-06-2008, 09:25 PM   #5
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Default

Thanks for all the feedback.. I really hope its not the tranny but everyone is telling me it is.
Xprezs is offline   Reply With Quote
Old 03-06-2008, 09:30 PM   #6
Checkered24
Scooby Specialist
 
Member#: 153974
Join Date: Jul 2007
Location: Buffalo, NY
Vehicle:
2007 WRX Ltd
Urban Grey

Default

Rocks in the tranny noise... sounds like you lost a gear to me. At the least based on your description it sounds like something internal went bad. Good luck, and we'll hope for the best for you!
Checkered24 is offline   Reply With Quote
Old 03-06-2008, 09:34 PM   #7
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Default

got to agree - sounds like some shredded teeth to me.

call a tow truck, get it to a subaru repair facility

Jamie
Subie Gal is offline   Reply With Quote
Old 03-06-2008, 09:42 PM   #8
nhmtns
Scooby Guru
 
Member#: 94283
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Mt. Washington Valley, NH
Vehicle:
'05 OBXT Stage 2
Min bil är svart

Default

Quote:
Originally Posted by Xprezs View Post
I was on 28, turned onto Aden road
Well, if it was Aden Road then it was probably something serious.
nhmtns is offline   Reply With Quote
Old 03-06-2008, 10:36 PM   #9
jetskibucky
Scooby Specialist
 
Member#: 136694
Join Date: Jan 2007
Chapter/Region: SCIC
Location: Orange County, SoCAL
Vehicle:
07 STI LimitD #242
SPW Stage 2+

Default

Check out the classifieds forum, you won't find a replacement any cheaper
jetskibucky is offline   Reply With Quote
Old 03-07-2008, 03:13 PM   #10
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Default

UPDATE: Just got it towed to Subaru, didnt have time to take off the exhaust before the rain started rolling in but i tried pushing it up the drive way.. yea right! I was able to reflash the ecu back to stock but the way Subaru is talking theres no hope for a coverage of warranty. They are almost positive it IS the transmission.. big up to all the Guru's out there! $744.00 JUST TO TAKE OFF THE TRANNY AND TAKE IT APART! I guess I will be looking a smaller, but yet another loan payment!

- Matt
Xprezs is offline   Reply With Quote
Old 03-07-2008, 05:17 PM   #11
Niblaze
Scooby Newbie
 
Member#: 167644
Join Date: Dec 2007
Location: NYC
Vehicle:
2007 WRX
UGM

Default

Damn man you should have at least waited for another day to get that exhaust off =\ Or would they have been able to tell anyway?

Sorry to hear that though, how many miles it got?
Niblaze is offline   Reply With Quote
Old 03-07-2008, 05:23 PM   #12
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Talking

It's got 25,xxx miles. I just got off the phone with Subaru. They got the warranty "OK" to take apart and take off the transmission which would have costed me $744 but they have to take pictures along with a list of my Mods and send that out to Subaru Headquarters or whatever But im sure I wont leave this deal with the same amount of money I started out with.

- Matt
Xprezs is offline   Reply With Quote
Old 03-07-2008, 06:23 PM   #13
flstffxe
Scooby Specialist
 
Member#: 155358
Join Date: Jul 2007
Location: Coon Rapids, MN
Vehicle:
2008 Forester
Steel Silver

Default

Modding a car under warranty is always a risk. Some people don't care about the warranty others do.
flstffxe is offline   Reply With Quote
Old 03-07-2008, 08:31 PM   #14
horf
Scooby Newbie
 
Member#: 35971
Join Date: Apr 2003
Location: outside DC
Vehicle:
2002 WRX wagon
silver

Default

I had the exact same thing happen at an autocross. I didn't wait for the revs to come down far enough before letting out the clutch.

Call AndrewTech (do a search). They did mine for $1500.
horf is offline   Reply With Quote
Old 03-12-2008, 09:51 PM   #15
Xprezs
Scooby Newbie
 
Member#: 139714
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Northern Virginia
Vehicle:
2006 WRX Limited
Crystal Gray Metallic

Default Big Final Update ! !

THE WHOLE THING WAS COVERED UNDER WARRANTY! I SHOULD HAVE IT BACK NO EARLIER THAN THE END OF THE WEEK! THERE IS A GOD!

- Matt
Xprezs is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
something's seriously wrong with my computer alacrity024 Off-Topic 16 10-09-2007 12:03 AM
Koni Install Gone Terribly Wrong, *1 destroyed* dauss Brakes, Steering & Suspension 10 05-29-2007 12:38 AM
When Sharting Goes Terribly Terribly Wrong... somebody else Off-Topic 21 10-28-2006 01:34 AM
Something has gone terribly wrong... moss Tri-State Area Forum 18 10-21-2004 10:13 AM
ummm.. something's very wrong I think spunky General Forum Archive 5 11-16-2000 08:02 PM


All times are GMT -4. The time now is 09:25 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.