Welcome to the North American Subaru Impreza Owners Club Wednesday July 9, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2007, 01:39 PM   #1
stiboss
Scooby Specialist
 
Member#: 111811
Join Date: Apr 2006
Chapter/Region: Tri-State
Location: Philadelphia, PA
Vehicle:
98 Impreza RSTi
WRB

Default Same CEL code twice

Hi, I got 04 stock sti, used obd2 scanner, display 3 codes
P0031
P0037
P0031

anybody know what does it mean for display same code twice?

thank in advance
* Registered users of the site do not see these ads.
stiboss is offline   Reply With Quote
Old 12-24-2007, 02:00 PM   #2
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

It happened, then the P0037, then it happened again. They are both generic emissions codes for O2 sensors.
North Ursalia is offline   Reply With Quote
Old 03-12-2008, 01:05 AM   #3
stiboss
Scooby Specialist
 
Member#: 111811
Join Date: Apr 2006
Chapter/Region: Tri-State
Location: Philadelphia, PA
Vehicle:
98 Impreza RSTi
WRB

Default

is there anything as p0031 triggered p0037? ha
stiboss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Flashes Twice After Startup Then Disappears Special Factory 2.0L Turbo Powertrain 34 03-10-2009 10:42 AM
STG2: Flashing CEL but no CEL code mvitic AccessPort 1 08-10-2006 09:43 PM
cylinder 1 misfire code-twice now? STiwaggen? Factory 2.0L Turbo Powertrain 5 04-19-2006 12:43 PM
HELP: where can I borrow a CEL code reader or get the code pulled for free? anonymous_wolf Vancouver Impreza Club Forum -- VIC 5 08-11-2005 01:40 AM


All times are GMT -4. The time now is 10:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.