Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-12-2008, 03:38 PM   #1
Psipwrd
Scooby Specialist
 
Member#: 102746
Join Date: Dec 2005
Chapter/Region: SWIC
Location: Aviano AB, Italy
Vehicle:
1992 Celica GT-4 CS
Black

Default P0171

UTEC stg3

P0171 CEL on all the time

Removed catless turboback, installed factory turboback, switched to stock map and passed emissions. No CEL for days while driving like this.

CEL comes back 3-4 starts after reinstalling catless turboback and going back to staged map.

Does this mean it's all my tune? I'm w/in a couple tenths of the target AFR map in the cells I hit while daily driving...
* Registered users of the site do not see these ads.
Psipwrd is offline   Reply With Quote
Old 03-13-2008, 09:59 PM   #2
Psipwrd
Scooby Specialist
 
Member#: 102746
Join Date: Dec 2005
Chapter/Region: SWIC
Location: Aviano AB, Italy
Vehicle:
1992 Celica GT-4 CS
Black

Default

Do I have to start with "ok i did a search" or "I read the FAQ" before i get a response?
Psipwrd is offline   Reply With Quote
Old 03-13-2008, 10:59 PM   #3
2xhighpsi
Scooby Specialist
 
Member#: 158089
Join Date: Aug 2007
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2004 STi RomRaided
PSM

Default

Are you on the stock turbo inlet, or an aftermarket? I got this CEL for weeks after I did my Perrin inlet install; it was leaking where it clamps to the compressor, creating a huge vacuum leak, thus taking in more air: creating this CEL for running too lean.
2xhighpsi is offline   Reply With Quote
Old 03-17-2008, 10:47 AM   #4
neuhate9999
Scooby Newbie
 
Member#: 85796
Join Date: Apr 2005
Chapter/Region: NESIC
Location: Blacstone, MA
Vehicle:
2005 WRX
Silver

Default

neuhate9999 is offline   Reply With Quote
Old 03-19-2008, 02:22 PM   #5
Rodwrx23
Scooby Specialist
 
Member#: 170948
Join Date: Feb 2008
Chapter/Region: South East
Location: Pembroke Pines, FL
Default

Definitely take the suggestions in that link. I was trouble shooting my P0171 code for about a month and finally got rid of it.

I cleaned my MAF, cleaned and re-oiled my air filter, cleaned IACV and replaced gasket, swapped rear O2 sensor b/c I had a P0137 as well, and also added fuel to my UTEC maps to be on the safer side, and also fixed a broken ground and cleaned a couple of ground spots (added a grounding kit as well).

It's been a little over 45 days and that pesky little bastard of CEL hasn't come back.
Rodwrx23 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MIL trouble code P0171 ? OBD2 Reader. paul nieto Engine Management & Tuning 1 04-22-2003 06:52 PM
Cel P0171 I Love Turbo Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 04-10-2003 10:51 PM
Help! CEL P0171 Rando Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 04-08-2003 12:22 AM
System Too Lean Revisted: P0171 CEL Hank3 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 12 11-11-2002 01:05 AM
P0171 Lean Code -- Need help ASAP! Obscure411 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 08-05-2002 11:59 AM


All times are GMT -4. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.