Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-13-2008, 01:11 PM   #1
roccer
Scooby Specialist
 
Member#: 113674
Join Date: Apr 2006
Chapter/Region: MAIC
Location: Fairfax, VA
Vehicle:
2006 WRX Limited
WRB, 358whp/387wtq

Question seatbelt warning system problem

didnt get any reponses in the electrical/lighting thread, so i figured id try in here as well:

About a year ago i disabled the seatbelt chime warning (turn key to acc then buckle and unbuckle seatbelt ~20x). while the chime stopped, the light still worked as it should. off when buckled, comes back on when buckled. so that was all fine. i was happy.

about 3 days ago though, the chime came back out of nowhere (haven't disconnected the battery or done anything really to the car).

The light does come on and blinks with the chime when the car first turns on (or when i turn the key to acc). but after the initial chime warning, the light goes out as if the seatbelt was buckled. buckling then unbuckling doesn't reset the light or anything.

If i get in, buckle up, then put in the key and turn on the car, the light flashes (no warning tone) then goes out. once i unbuckle, the light does not come back on as it should.

I've checked the wires to the buckle and checked connections under the seat. any ideas of thing s to check/ what could be wrong?

only electrical mod has been my boost gauge (mech gauge so only wires are for lighting power), (done about a year ago) and thats wired into the radio harness so it shouldn't have anything to do with this would think....
* Registered users of the site do not see these ads.
roccer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY MODS: Intake Silencer Delete / Disable DRL / Disable Seatbelt Warning. User Banned Interior & Exterior Modification 125 07-08-2014 02:25 AM
Seatbelt Alert System Bypass Question: chanomatik Alaskan Impreza Club Forum -- AKIC 15 10-22-2009 06:46 PM
seatbelt warning light acting up roccer Electrical & Lighting 0 03-10-2008 08:25 AM
Seatbelt warning light Ultraman V AccessPort 0 11-02-2006 04:52 PM
Seatbelt warning light failed WrxJack General Community 11 10-13-2005 09:43 PM


All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.