Welcome to the North American Subaru Impreza Owners Club Saturday December 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-17-2008, 01:54 AM   #1
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default New RA gear set- 3, 4, 5 gone?

MODS that could have contributed:
TBE
APv2
Wed 17x 7.5

So I upgrade my tanny to RA 1-4. Wanted something a little better then stock, didnít want a 6 speed and PPG was too much coin for me. I wanted to get a tranny that could hold a 20g with a little nicer ratio's.


So today I was driving around and I went from a stop sign 1 to about 4k then second to about 37xx. (This wasnít balls to the all 4k rev, but a long slow long rev to about 4k)

Then while I was setting the gear into 3rd I had a POP or some kind of noise. (This was before I engaged the tranny)

Now I have no 3,4 or 5th gear

Any ideas?
Shifter fork?

I had it taken to the shop that did the work to try and figure out wtf is going on.
* Registered users of the site do not see these ads.
John Smith is offline   Reply With Quote
Old 03-17-2008, 02:04 AM   #2
subaruNV
Scooby Specialist
 
Member#: 154549
Join Date: Jul 2007
Location: Reno, NV
Vehicle:
2006 DOM 3 Powered
WHITE/ EQ Tuned 350Whp

Default

sounds like a bad install job
subaruNV is offline   Reply With Quote
Old 03-17-2008, 03:35 AM   #3
SpADeZ_WRX
*** Banned ***
 
Member#: 160871
Join Date: Oct 2007
Chapter/Region: BAIC
Location: California
Default

Wow deff curious to hear what happened
SpADeZ_WRX is offline   Reply With Quote
Old 03-17-2008, 11:00 PM   #4
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

bump anyone?
John Smith is offline   Reply With Quote
Old 03-18-2008, 10:05 AM   #5
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: S Ga / Hell Rock
Vehicle:
2002 USDM WRX
WRB

Default

sounds like shifter fork..bad install..
got reverse?
jaxscuby is offline   Reply With Quote
Old 03-18-2008, 01:55 PM   #6
jhargis
Scooby Specialist
 
Member#: 110304
Join Date: Mar 2006
Location: Crestline, CA
Vehicle:
2004 Volvo S60R
No more Subie

Default

Install issues... I don't see how you would tear up 3 gears at one time off power. Sounds like some shift fork issues or something along those lines.
jhargis is offline   Reply With Quote
Old 03-18-2008, 02:33 PM   #7
DS1
Vendor
 
Member#: 111780
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Schaumburg, IL
Default

Can you not put it in the gears or if you do does it just not move?

If you can't get the shifter to go into thos gears it sounds like you may have lost one gear and the pieces are lodged in the internal shifter linkage.

-Dylan
DS1 is offline   Reply With Quote
Old 03-18-2008, 04:26 PM   #8
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

So we opened her up today. Mainshaft looks like it was cut after second gear.

I am asking the mfg to replace the shaft and to reimburse for the labor again/oil.

Anyone have this problem? Any hints or suggestions on having them reimburse for labor and materials?

(pictures of wrx tranny)
http://images.google.com/imgres?imgu...%3D1%26hl%3Den
John Smith is offline   Reply With Quote
Old 03-18-2008, 04:51 PM   #9
NITROS
Scooby Specialist
 
Member#: 41561
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
04 GT3076 2.1
Stroker = Broken 3rd

Default

Quote:
Originally Posted by John Smith View Post
So we opened her up today. Mainshaft looks like it was cut after second gear.

I am asking the mfg to replace the shaft and to reimburse for the labor again/oil.

Anyone have this problem? Any hints or suggestions on having them reimburse for labor and materials?

(pictures of wrx tranny)
http://images.google.com/imgres?imgu...%3D1%26hl%3Den

This sounds exactly like something that happen to me 2 weeks ago. I havent removed the transmission out of the car yet. But i also lost 3,4,5. Shifts into them fine but the car doesnt movie anywhere. and tehre is no noise.

There is considerably more whine in 1st and 2nd. Do you have pictures of the failure?
NITROS is offline   Reply With Quote
Old 03-18-2008, 04:59 PM   #10
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

Quote:
Originally Posted by NITROS View Post
This sounds exactly like something that happen to me 2 weeks ago. I havent removed the transmission out of the car yet. But i also lost 3,4,5. Shifts into them fine but the car doesnt movie anywhere. and tehre is no noise.

There is considerably more whine in 1st and 2nd. Do you have pictures of the failure?
NO I do not.

PM where you got your gear set from. Maybe just a bad patch of material or something.
Also PM your email address I will send pics when I get them
John Smith is offline   Reply With Quote
Old 03-18-2008, 05:04 PM   #11
NITROS
Scooby Specialist
 
Member#: 41561
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
04 GT3076 2.1
Stroker = Broken 3rd

Default

Quote:
Originally Posted by John Smith View Post
NO I do not.

PM where you got your gear set from. Maybe just a bad patch of material or something.
Also PM your email address I will send pics when I get them
I do not have an RA gearset. I had a stock 04 wrx gearset. I blew 3 last year and had it replaced. re-used the same input shaft, and what not.
NITROS is offline   Reply With Quote
Old 03-18-2008, 10:31 PM   #12
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

will keep you posted!
John Smith is offline   Reply With Quote
Old 03-19-2008, 01:46 PM   #13
DS1
Vendor
 
Member#: 111780
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Schaumburg, IL
Default

No offense but Subaru isn't going to cover the defective shaft.

There probably was a defect in the shaft but since you used it in a trans in which it wasn't designed for they are simply going to tell you you're out of luck

-Dylan @ DS1
DS1 is offline   Reply With Quote
Old 03-19-2008, 02:53 PM   #14
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

Not Subaru!

MFG of the gears~
I got RA GEAR SET from IA performance.
http://www.iaperformance.com/product...roducts_id=780

Comes with everything. Should be a new RA mainshaft
John Smith is offline   Reply With Quote
Old 03-19-2008, 03:18 PM   #15
DS1
Vendor
 
Member#: 111780
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Schaumburg, IL
Default

^^ right but IA doesn't manufacture them they only resell them.
DS1 is offline   Reply With Quote
Old 03-19-2008, 04:14 PM   #16
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

I am trying to go for the mfg of the gear set. Not subaru. Is what I am trying to get at!
John Smith is offline   Reply With Quote
Old 03-19-2008, 04:28 PM   #17
JMK508
Scooby Specialist
 
Member#: 115420
Join Date: May 2006
Chapter/Region: MAIC
Location: Mountains
Vehicle:
Its like a STI.....
but it doesn't break

Default

Good luck........i hope it works out for you.
JMK508 is offline   Reply With Quote
Old 03-19-2008, 06:04 PM   #18
DS1
Vendor
 
Member#: 111780
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Schaumburg, IL
Default

The mfg of the gear set is Subaru of Japan


Quote:
Originally Posted by John Smith View Post
I am trying to go for the mfg of the gear set. Not subaru. Is what I am trying to get at!
DS1 is offline   Reply With Quote
Old 03-19-2008, 06:05 PM   #19
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

Quote:
Originally Posted by DS1 Motorsports View Post
The mfg of the gear set is Subaru of Japan
wow. didnt know that!
John Smith is offline   Reply With Quote
Old 03-19-2008, 07:10 PM   #20
foolio
Scooby Specialist
 
Member#: 9351
Join Date: Aug 2001
Location: Last Minute Motorsports
Vehicle:
2006 trailblazer SS
black

Default

Post those pics. I'd like to see it. That would be something I have never seen before.
foolio is offline   Reply With Quote
Old 03-19-2008, 07:22 PM   #21
2ndGearFling
Scooby Specialist
 
Member#: 64466
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: Grand Rapids, MI
Vehicle:
05, STI on green

Default

Ahh....the wonders of the 5 speed.
2ndGearFling is offline   Reply With Quote
Old 03-19-2008, 07:23 PM   #22
IA Performance
NASIOC Vendor
 
Member#: 25194
Join Date: Sep 2002
Chapter/Region: RMIC
Location: Boulder, CO
Vehicle:
2008 Forester XT 5mt
Dark Gray

Default

John Smith - a new input shaft will be on its way to your shortly. I should have tracking before the end of today. As I mentioned on the phone, we try to go above and beyond to help Granted we are not the manufacturer, Subaru of Japan is. We're merely a reseller that tries to put in a little extra effort

Stephen
IA Performance is offline   Reply With Quote
Old 03-19-2008, 07:42 PM   #23
fujiillin
Scooby Specialist
 
Member#: 171344
Join Date: Feb 2008
Location: UDel
Vehicle:
2006 STi Wagon
Black HTA Green

Default

Quote:
Originally Posted by 2ndGearFling View Post
Ahh....the wonders of RA garbage gears.
All better now.

Props to IA.
fujiillin is offline   Reply With Quote
Old 03-19-2008, 08:01 PM   #24
DS1
Vendor
 
Member#: 111780
Join Date: Apr 2006
Chapter/Region: MWSOC
Location: Schaumburg, IL
Default

Stephen @ IA to the rescue

Now that's customer sevice!

-Dylan @ DS1
DS1 is offline   Reply With Quote
Old 03-19-2008, 08:57 PM   #25
John Smith
*** Banned ***
 
Member#: 115251
Join Date: May 2006
Chapter/Region: SCIC
Location: SoCal
Vehicle:
2006 WRX- VF39'd
WRB

Default

Quote:
Originally Posted by IA Performance View Post
John Smith - a new input shaft will be on its way to your shortly. I should have tracking before the end of today. As I mentioned on the phone, we try to go above and beyond to help Granted we are not the manufacturer, Subaru of Japan is. We're merely a reseller that tries to put in a little extra effort

Stephen
Stephen and IA performance have really be amazing to work with on this. I am still going to get some pic for everyone.

P.S. Stephen I use that license plate bracket! Because of your amazing customer service and killer deals!( You will see it when I take a pic)

Last edited by John Smith; 03-19-2008 at 09:27 PM.
John Smith is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand New RA Gear Set W/syncros silversubiedude Drivetrain 11 08-27-2008 05:08 PM
Stock 03 wrx gears 1,3,4,5 & OEM clutch/flywheel drewwrxrogers Drivetrain 14 05-11-2007 10:05 AM
Gimmie gears 1-2, RA 3, 4, 5 possible? Hondaslayer Transmission (AT/MT) & Driveline 2 04-21-2004 12:41 AM
Anybody running the v5/6 RA gear set w/ a 4.444 final drive? BIGSKYWRX Transmission (AT/MT) & Driveline 8 10-11-2003 11:33 PM
Close ratio STi type RA gear set and 4.44 superg Transmission (AT/MT) & Driveline 6 06-19-2003 02:49 AM


All times are GMT -4. The time now is 07:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.