Welcome to the North American Subaru Impreza Owners Club Wednesday December 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-18-2008, 10:47 AM   #1
akira02rex
Scooby Specialist
 
Member#: 82612
Join Date: Mar 2005
Chapter/Region: MWSOC
Vehicle:
2015 WRX STI
Ice Silver Metallic

Default 40-45mph noise

I have had this noise for the longest time now and I really want to get it fixed/diagnosed.

2002 WRX Sedan w/ 49k miles
When cruising in 4th gear at 40-45mph, as soon as I let off the throttle I get this loud humming noise coming from the middle/rear section of the car somewhere. As soon as the speedo dips below 38-40mph or so the sound just goes away. It's usually only in 4th I notice it since that's what gear I'm in when I drove at that speed. I think I've noticed it in 3rd before but I never just cruise in 3rd at that speed.

Only thing I can think of is the rear shocks are bad and are having bad NVH(normal vibrating harmonics?) at that speed. They probably need replaced.

I don't think it's the wheel bearings, as the car has fairly low miles still.

Any ideas or anyone with similar problem find a solution to this?
* Registered users of the site do not see these ads.
akira02rex is offline   Reply With Quote
Old 03-18-2008, 11:38 AM   #2
Doc Holiday
Scooby Newbie
 
Member#: 171713
Join Date: Feb 2008
Chapter/Region: NESIC
Location: Watertown, MA
Vehicle:
2000 Impreza 2.5RS
Silverthorn Metalic

Default

Is the sound only in one gear? Does the sound go away when you put the clutch in or are at the same speed in a different gear? It doesn't sound like it is suspension related, only because it doesn't make the noise while you are on the gas. Usually suspension issues will always make the noise regardless of speeding up/down/what gear you are in.
Doc Holiday is offline   Reply With Quote
Old 03-18-2008, 01:40 PM   #3
akira02rex
Scooby Specialist
 
Member#: 82612
Join Date: Mar 2005
Chapter/Region: MWSOC
Vehicle:
2015 WRX STI
Ice Silver Metallic

Default

seems when there is a load on the driveline it makes the noise.

Like I said, in 3rd or 4th when decelerating between 40-45mph.
akira02rex is offline   Reply With Quote
Old 03-20-2008, 10:30 AM   #4
akira02rex
Scooby Specialist
 
Member#: 82612
Join Date: Mar 2005
Chapter/Region: MWSOC
Vehicle:
2015 WRX STI
Ice Silver Metallic

Default

Anymore suggestions?
akira02rex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Moaning noise coming from my front right axle area...? Flyin_Hayn Transmission (AT/MT) & Driveline 2 06-05-2010 03:50 PM
WTB: 245/40/18 tires stg2wgn NWIC Private Classifieds 4 06-05-2010 01:52 AM
Whinning noise starting around 45mph -scoobyblue- Transmission (AT/MT) & Driveline 25 02-17-2010 08:24 PM
Font/Center Diff whine @40-45mph... Anyone? Obsessive Transmission (AT/MT) & Driveline 2 01-14-2007 01:33 PM
news flash........" 'the kidd' gets citation for 84mph in a 45mph zone." AliBenn Texas Impreza Club Forum -- TXIC 18 03-09-2001 07:36 AM


All times are GMT -4. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.