Welcome to the North American Subaru Impreza Owners Club Tuesday September 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Interior & Exterior Modification

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-15-2002, 06:18 PM   #1
STi-Nismo Dood
Scooby Specialist
 
Member#: 4149
Join Date: Feb 2001
Chapter/Region: SCIC
Location: Frisco/Diego/LosAngeles
Vehicle:
MY93 Impreza 6MT
GC8.6 Aspen White

Default Issues regarding 110W vs. 85W H3 Bulbs

Hello,

I currently have Hella yellowStar 110W bulbs on my H3. But the problem is that both bulbs blew out in a month or so... is this because 110W bulbs don't last as long as 85W H3 bulbs or what? Am I expected to change these things monthly? Any comments would help greatly. Thanks.
* Registered users of the site do not see these ads.
STi-Nismo Dood is offline   Reply With Quote
Old 02-15-2002, 06:58 PM   #2
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

I would imagine that, since the stock foglamps have 55W bulbs, that is essentially what they are designed for. The heat from 85W, 100W, or 110W bulbs is going to be greater, and the heat will certainly shorten the life of the bulb. The stock foglamps probably just can't get rid of the heat of a 110W bulb effectively. I have 100W in mine and I shut them off if I have to stop for even a red light, so they don't heat up .

Brian
http://www.northursalia.com
http://www.imprezamods.com
http://www.scoobymods.com
North Ursalia is offline   Reply With Quote
Old 02-15-2002, 08:00 PM   #3
bemani
Scooby Specialist
 
Member#: 5673
Join Date: Apr 2001
Location: Folsom, CA
Vehicle:
2002 WRX/2005 LGT
09 Ducati M696/ZX6R

Default

Quote:
Originally posted by North Ursalia
I have 100W in mine and I shut them off if I have to stop for even a red light, so they don't heat up .
Are you serious? That's hella ghetto!
bemani is offline   Reply With Quote
Old 02-15-2002, 09:08 PM   #4
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Do you have to do it, no. Do I? Yes . I'd rather be safe and not melt my wiring if I don't have to .

Brian
http://www.northursalia.com
http://www.imprezamods.com
http://www.scoobymods.com
North Ursalia is offline   Reply With Quote
Old 02-27-2002, 04:15 PM   #5
STi-Nismo Dood
Scooby Specialist
 
Member#: 4149
Join Date: Feb 2001
Chapter/Region: SCIC
Location: Frisco/Diego/LosAngeles
Vehicle:
MY93 Impreza 6MT
GC8.6 Aspen White

Default On/Off is a myth

Yeah, North, I turn mine (110W) on and off between go and stops in the city too, but dang, they still blew up regardless, because bulbs like these a tend to blow during the swtiching of them going on/off not while its running, unless it was the harness heating to melting point...

anyways, I went back and ordered 85W's to be safe(r), as I orignally thought 85W was the stock level, so I got 110W... nope.
STi-Nismo Dood is offline   Reply With Quote
Old 02-27-2002, 07:30 PM   #6
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

i would try getting a high power wiring harness add on for that much wattage, might lighten the load a bit.....the ones that have an extra relay should work...do a search I posted a whole bunch or sites some time ago

Andres
ATX25RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Color Match: STi bulbs -> H3 bulbs (06 WRX) biker921 Electrical & Lighting 3 01-22-2008 11:20 AM
local shops for yellow h3 bulbs and light bulb condoms (for dashboard lights) ex_boyometric Vancouver Impreza Club Forum -- VIC 8 01-17-2008 04:04 PM
FS: OSRAM Silverstar (UK) H4 Bulbs & OSRAM All-Weather H3 Bulbs AcquaCow Mid Atlantic Impreza Club -- MAIC 11 01-26-2005 10:21 PM
85W H3 bulbs? ommmjido Electrical & Lighting 12 04-21-2004 01:53 AM
For... um, free? 1 used PIAA 85w H3 CosmoTheCat North West Impreza Club Forum -- NWIC 5 07-08-2001 05:33 PM


All times are GMT -4. The time now is 11:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.