Welcome to the North American Subaru Impreza Owners Club Tuesday April 28, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-02-2008, 02:12 PM   #1
toneloc12345
Scooby Newbie
 
Member#: 169636
Join Date: Jan 2008
Default radiator and a/c fans don't work

Well first off the car is a 1993 impreza L with the stock 1.8l. I first found out that the fans don't work when I got the car stuck in the snow. It had the whole engine bay filled with snow and must have got a little hot apparently because the overflow tank was pretty full. Well the fans were packed with snow so I cleared them and turned the a/c on but no fans come on. Hmmmm I did hit a deer with the car and it busted out one of the headlights and pushed back the core support some and poked a whole in the a/c condensor. So the first question is, will the a/c fan come on even if the compressor doesn't kick on? Also I assume the radiator fan doesn't work either because it seemed to over heat some when it was packed full of snow.

I did a little bit of investigating today. I turned the a/c on and checked the connector for the passenger side fan with a test light and got nothing. Then I hooked up the drivers side fan up to the battery with a couple testing wires. The fans have a 3 wire plug, but I thought the fans would run buy hooking up a power and a ground. But I got nothing.

I'd like to figure this out before it gets hot outside.
* Registered users of the site do not see these ads.
toneloc12345 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My STI is overheating when the AC is on and the AC fan doesnt work, why overheating? nicksamba_18 Service & Maintenance 1 03-09-2015 09:55 PM
My STI is overheating when the AC is on and the AC fan doesnt work, why overheating? nicksamba_18 Off-Topic 9 08-21-2009 07:37 PM
impreza 99-01 oem radiator fans and 98 oem fans jicc 1993 - 2001 Impreza Specific Parts 15 08-12-2009 12:38 AM
Factory CD Player, interior and dome lights all don't work. HELP! onedownfiveup Car Audio, Video & Security 1 07-26-2005 09:45 AM
replaced my seats and now the horns don't work Capt Crunch Electrical & Lighting 1 12-29-2004 03:23 PM


All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.