Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2013, 05:36 PM   #1
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: SE Mass/RI
Vehicle:
2013 Crosstrek XV
00 Honda S2000

Default XV Touchy eBrake Light

Anyone else having the ebrake light with the slightest movement of the ebrake handle? I don't even have to pick it up, just wiggle it, or in my case, lightly brush it with my right thigh/leg and the light comes on.

Anyone else?

--kC
* Registered users of the site do not see these ads.
KC is online now   Reply With Quote
Old 03-29-2013, 07:04 PM   #2
auskip07
Scooby Specialist
 
Member#: 315643
Join Date: Apr 2012
Chapter/Region: South East
Location: Atlanta Ga
Vehicle:
2012 Impreza Sedan
DGM 5mt

Default

i have to lift mine slightly to get the light. Yours sounds abnormal.
auskip07 is offline   Reply With Quote
Old 03-30-2013, 10:08 AM   #3
Guzzi 1
Scooby Newbie
 
Member#: 338666
Join Date: Nov 2012
Chapter/Region: MWSOC
Location: Northeast Ohio
Vehicle:
2013 Impreza Premium
Dark Grey Metalic CVT

Default

Probably an adjustment of the switch. Let the dealer fix it. That is why you get a warranty.

John
Guzzi 1 is offline   Reply With Quote
Old 03-30-2013, 12:24 PM   #4
aeoporta
Scooby Specialist
 
Member#: 334126
Join Date: Oct 2012
Chapter/Region: Tri-State
Location: New York
Vehicle:
2013 5mt Sp Premium
Venetian Red & Dark Gray

Default

I'll fix it for four fiddy.
aeoporta is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.