Welcome to the North American Subaru Impreza Owners Club Monday September 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-23-2016, 11:53 PM   #1
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default parking lights staying on

car is a 98rs swapped with an 06STi dash (engine driveline etc). from what i can tell, the entire steering column came from the STi. this just started happening today, and i can't figure out for the life of me why. i haven't done anything... only thing that happened yesterday was that someone had to rewire the wiper motor, how would that affect the parking lights? both the front, rear, and license plate light stay on even after everything is off etc. anything i can do myself, to try to fix this ?
* Registered users of the site do not see these ads.
hondaeater69 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-24-2016, 12:09 AM   #2
tibug
Scooby Specialist
 
Member#: 273906
Join Date: Feb 2011
Chapter/Region: NESIC
Location: deRpression hurts
Vehicle:
2006 VTECAccordVTEC
Also it has VTEC.

Default

Sorry if this is really dumb, but you didnt bump the switch on top of the steering column did ya? It's confused thousands, myself included when I owned my first subaru legacy.
tibug is offline   Reply With Quote
Old 07-24-2016, 12:38 AM   #3
hondaeater69
Scooby Guru
 
Member#: 60324
Join Date: Apr 2004
Location: a pillow.
Default

that was it lol. thanks !!
hondaeater69 is offline   Reply With Quote
Old 07-27-2016, 12:28 AM   #4
binny
Scooby Newbie
 
Member#: 198108
Join Date: Dec 2008
Location: Australia
Vehicle:
MY98 WRX
Blue

Default

Ha ha strikes again !
binny is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 01:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.