Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-15-2008, 08:43 PM   #1
subaru7717
Scooby Newbie
 
Member#: 53922
Join Date: Jan 2004
Location: Poughkeepsie
Vehicle:
2000 Legacy GT
Black

Default Does this sound like a bad cat?

Car: 2000 Impreza RS w/ 140k miles, stock

CEL Codes: P0303 (Cylinder 3 misfire) intermittent

I have replaced
fuel filter
spark plugs (#3 was covered in oil)
spark plug wires
spark plug gaskets and cleaned inside valve cover
cleaned coil pack

When I start the car, exhaust is smoky. Afraid to drive more than 1 mile at a time. When I stop, engine idles too low, and exhaust is sputtering with a sulfer smell. Engine is shaking like it wants to stall.

My question is if my cat is bad, then why do I not a get any CELs pertaining to my cat? I have been driving my sisters car for 2 weeks now trying to fix this, and I am very close to taking it to a mechanic. The reason I haven't is because I could barely afford it.

If I do need to replace the cat, is it OK to purchase a universal and have a muffler shop weld it in place?
* Registered users of the site do not see these ads.
subaru7717 is offline   Reply With Quote
Old 04-15-2008, 09:14 PM   #2
stealth06wrx
Scooby Newbie
 
Member#: 131568
Join Date: Nov 2006
Chapter/Region: MWSOC
Location: Hudson, WI
Vehicle:
2006 WRX to 2015 WRX
OB Swirl / DGM

Default

you should do a compression and leakdown test. Sounds to me like you have a bad ringland or piston? Is your car consuming oil? Does smoke come out of the oil filler cap when the car is on?
stealth06wrx is offline   Reply With Quote
Old 04-16-2008, 10:43 AM   #3
subaru7717
Scooby Newbie
 
Member#: 53922
Join Date: Jan 2004
Location: Poughkeepsie
Vehicle:
2000 Legacy GT
Black

Default

I have also concluded that my car is burning/losing/something coolant. I put fresh coolant in 2 weeks ago. after driving 1 mile, I had to add 2 cups. last night after driving 2 more miles I had to add 4 more cups... I do not know much history about the car before 130k (now at 140k)

Could this be a combination of head gasket and clogged cat, or does a head gasket problem cause all these issues?
subaru7717 is offline   Reply With Quote
Old 04-16-2008, 03:16 PM   #4
stealth06wrx
Scooby Newbie
 
Member#: 131568
Join Date: Nov 2006
Chapter/Region: MWSOC
Location: Hudson, WI
Vehicle:
2006 WRX to 2015 WRX
OB Swirl / DGM

Default

A head gasket would definitely cause those types of problems. Do a leakdown test to see which side its on. Losing coolant is never a good sign.
stealth06wrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
does this sound like a bad idle air control? subaru7717 Legacy Forum 4 03-27-2006 08:38 AM
does this sound like a bad clutch to you?!? janikphoto Legacy Forum 10 03-26-2006 04:08 AM
Does this sound like an alright system? ImprezedRS Car Audio, Video & Security 3 01-14-2002 02:52 PM
Does this sound like a good idea??? SomeoneStoleMyName General Community 33 12-09-2001 06:44 PM
Help Me:- Does this sound like a normal Canadian Address? MY99 2.5GT Canada Region Forum 11 07-16-2001 10:50 AM


All times are GMT -4. The time now is 11:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.