Welcome to the North American Subaru Impreza Owners Club Sunday April 19, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-18-2008, 12:14 AM   #1
KenSekiguchi
Scooby Specialist
 
Member#: 175331
Join Date: Mar 2008
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
2002 WRX STi - WRB
JDM V7 EJ207/13' Felt Z85

Unhappy 2002 WRX Fuse & Relay Box

I have a slight problem.....Last night I was installing my BLITZ FATT DC IV and I came to the part where you have to cut and tape up the Dark Green with Black Stripe wire on the Keyless Entry Module.....Well, not paying much attention, I looked above the fuse panel and saw two harnesses, so I figured this must be it.....WRONG!!!!! I unplugged the harness, found the Dark Green with Black Stripe wire and cut it.....Then I noticed the small black box above.....which was the Keyless Entry Module.

Here's a pic of the Fuse & Relay Block to help with identification.
(the harness I am talking about is the one in the upper left hand corner)

http://img165.imageshack.us/img165/7...seblockpz1.jpg

Now my question is this, what is the purpose of that Dark Green with Black Stripe wire that I cut??? What does it control/relay??? I'm not too familiar with the electric system and cannot properly identify it on a schematic. I quick fixed it by using a quick splice wire tap. But I need to know if I can just solder it back together with another piece wire (the same gauge of course) or if I have to replace the whole harness. PLEASE HELP!!!!!
* Registered users of the site do not see these ads.
KenSekiguchi is offline   Reply With Quote
Old 04-18-2008, 01:04 AM   #2
Cougar4
Scooby Guru
 
Member#: 53443
Join Date: Jan 2004
Location: Anchorage, AK
Vehicle:
2001 LL Bean Outback
Winestone

Default

Splicing in an extra piece of wire and soldering it well and then covering the bare wires with good electrical tape will work fine. It's just DC voltage you are dealing with.
Cougar4 is offline   Reply With Quote
Old 04-18-2008, 10:39 AM   #3
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

wiring manual suggests it might go to fuse #18 (should be two green/blk wires) - goes to the AC relay, the sub fan relays, and the thermal protector. Hard to say much else (the pic you posted is really, really, really small...)
DrD is offline   Reply With Quote
Old 04-18-2008, 12:00 PM   #4
KenSekiguchi
Scooby Specialist
 
Member#: 175331
Join Date: Mar 2008
Chapter/Region: MWSOC
Location: Rolling Meadows, IL
Vehicle:
2002 WRX STi - WRB
JDM V7 EJ207/13' Felt Z85

Default

Later on today, I'll post a few pics of the Fuse & Relay Box. Thanks a lot.
KenSekiguchi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS in central IL - 2002 Wrx Ecu & STi exhaust mani, DP & uppipe SilverSurfer04STi MWSOC Private Classifieds 17 12-05-2008 06:19 PM
FS in IL - 2002 WRX ECU & STi exhaust mani, DP & uppipe SilverSurfer04STi Engine/Power/Exhaust 25 12-05-2008 06:18 PM
STi Gauge Cluster into a 2002 WRX, fuse problem MTR_Suby02 Newbies & FAQs 2 03-24-2007 09:32 PM
Fuse and Relay Box catch20who Service & Maintenance 0 02-03-2007 12:31 PM
Any interest in a 2002 WRX / RS only subwoofer box? BrysImpreza Car Audio, Video & Security 26 03-22-2002 02:06 PM


All times are GMT -4. The time now is 05:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.