Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-21-2008, 07:01 PM   #1
skingfreak
Scooby Specialist
 
Member#: 152591
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2010 Jetta TDI Cup
Jet Black

Default Defi oil temp gauge..Prosport temp sensor..quick question

So i took out my prosport gauges today, and installed some defi D-series gauges i bought from a user on here, and the temp sensor doesnt read below 220*f and goes past 300*f after driving.

I tried switching the wires with no luck.

I do have the defi sensor, and am hooking that up on wednesday...But my question is: Is it going to do the same thing with the defi sensor??
* Registered users of the site do not see these ads.
skingfreak is offline   Reply With Quote
Old 04-21-2008, 07:11 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Chances are the sensors are not compatible and have different resistor values. It will probably work fine with the Defi sensor.
Mulder is offline   Reply With Quote
Old 04-21-2008, 07:33 PM   #3
skingfreak
Scooby Specialist
 
Member#: 152591
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2010 Jetta TDI Cup
Jet Black

Default

awesome, thats what i wanted to hear. from memort the sensor itself looks simaler so i thought i was SOL hah.

Thanks!
skingfreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure gauge prosport, new in box manjambles MAIC Private Classifieds 0 10-08-2009 11:37 AM
FS:(NY) ATI Gauge Pod, Defi Oil Pressure Gauge steve2k1116 Interior/Dressup/Audio & Security 1 07-06-2009 12:05 PM
FS: 60mmSTRI Racing DSD Water Temp Gauge w/ coolant sensor, gauge holder, all wirings kwan_1104 Interior/Dressup/Audio & Security 3 09-28-2008 09:41 AM
Defi Oil Pressure gauge install.... MaK10 Electrical & Lighting 1 08-29-2003 04:17 PM
defi oil pressure gauge install Otaku64 Electrical & Lighting 5 03-19-2003 04:17 PM


All times are GMT -4. The time now is 04:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.