Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-23-2008, 07:02 PM   #1
Keo
Scooby Newbie
 
Member#: 72510
Join Date: Oct 2004
Vehicle:
MY02 sHaDoWz Spec C
Midnight black

Default OEM Stereo issue

just swapped out the 04 oem into sti limited oem stereo on my 02. Everything went smooth and the sti limited works flawless, THEN i forgot to installed the aux. So I reversed my labour and took my dash board/connector from the back out and connect the aux and plug it back on. From all the sudden my stereo is not function at all. I re-plugged mine 04 back on to see if it's just the stereo was working. No luck with that either, but if I turn on the headlight, the stereo light turned on as well the sti limited. No buttons/cd/radio are function.....please help....is it just the harness/wire...etc?
* Registered users of the site do not see these ads.

Last edited by Keo; 04-23-2008 at 07:10 PM.
Keo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stereo issue bigsexy Car Audio, Video & Security 2 09-07-2008 09:54 AM
stereo issues in 07 impreza sksmith78 Car Audio, Video & Security 8 01-25-2007 05:05 PM
stereo issues in 07 impreza sksmith78 Car Audio, Video & Security 2 01-14-2007 12:45 PM
FL. xm commander, oem stereo & speakers, old Alpine head unit, oem wheels and tires mike nolletti Private 'For Sale' Classifieds 5 05-30-2005 03:20 PM
OEM stereo devil Car Audio, Video & Security 3 10-11-2001 11:56 PM


All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.