Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-23-2008, 01:07 AM   #1
viaburn26
*** Banned ***
 
Member#: 167272
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Richmond VA
Vehicle:
2004 STi
Aspen White

Default Grinding Noise at Idle on a 04 STi !

When I'm at idle there is a grinding noise with the clutch out " not touching the pedal " but as soon as I depress the pedal it goes away . Let off the pedal it comes back . I recently just had the clutch changed out to a act hd with streetlite flywheel . Now before you say thats the problem , I have had the same Exact problem before the clutch job . I had the dealer to the clutch job with the timing belt 105K service . Had the dealer give me all the parts that came off the car back from the clutch job . The only thing they didn't put in the box was the Throw Out Bearing . Yes my new clutch kit came with a new throw out bearing , so now i'm thinking they didn't even change it . The dealer said they did change it since the stock bearing won't fit on the act clutch " smells like bs " .

what do yall think ?
* Registered users of the site do not see these ads.
viaburn26 is offline   Reply With Quote
Old 04-23-2008, 03:12 AM   #2
rendog24
Scooby Specialist
 
Member#: 125463
Join Date: Sep 2006
Chapter/Region: SCIC
Location: land of sucky sports teams
Vehicle:
6002

Default

how far do you have to disengage (push the clutch in) for the noise to dissappear? if when you barely touch it, i mean barely move it a 1/4 inch or something and the noise goes away, i would give a pretty good guess it is the throwout bearing. i had the same problem on my wrx, but mine sounded more of a squeal , like a belt was a little loose. they prolly didnt change the TO bearing, they tellyou what you wanna hear, those stealerships...
rendog24 is offline   Reply With Quote
Old 04-23-2008, 03:34 AM   #3
viaburn26
*** Banned ***
 
Member#: 167272
Join Date: Dec 2007
Chapter/Region: MAIC
Location: Richmond VA
Vehicle:
2004 STi
Aspen White

Default

i know its not a belt , the noise has been seen by two other subaru mechanics both saying its the throw out bearing . why would they remove the old throw out bearing from the old pressure plate if they were supplied with the new clutch and throw out bearing ? from what i have researched when you unbolt the pressure plate the throw out bearing stays on it . does anyone have a pic of the act throw out bearing vs a stock one ? and is there anyway to see the throw out bearing with out removing the trans ?
viaburn26 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch/gear grinding noise at idle? rhinotech Transmission (AT/MT) & Driveline 0 12-13-2007 04:27 PM
RPM's up and down at idle on 04 wrx.... snobrder_ad Factory 2.0L Turbo Powertrain 8 03-03-2007 12:40 PM
Squeeking noise at idle on my 06 WRX??? ChrisCJ99 Factory 2.5L Turbo Powertrain 3 12-29-2006 12:37 AM
Grinding noise at 4-5k Hiroki Tada Legacy Forum 9 08-25-2005 12:52 PM
What's vacuum say on the boost guage at idle on STI? SupersayianNeo Newbies & FAQs 3 06-17-2004 10:04 PM


All times are GMT -4. The time now is 12:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.