Welcome to the North American Subaru Impreza Owners Club Thursday August 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-27-2008, 09:46 PM   #1
acracing21
Scooby Specialist
 
Member#: 168022
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Monroe, WA
Vehicle:
2004 Wingless WRX
San Remo Red

Default optima redtop install

i just installed my optima red top from one car to my WRX. beacause of the reverse polarity i had to mount the battery backwards so that the connectors were facing backwards. now they are on the back side of the battery and have been fully connected that way and everything works out.

i have one question though, has anyone else had to do this??? the redtop is sealed and claims it wont leak. but should i rely on this and keep it mounted this way.

another question is, to change the connectors to the connectors on the side of the battery that is now facing up. what parts do i need?
* Registered users of the site do not see these ads.
acracing21 is offline   Reply With Quote
Old 04-27-2008, 09:55 PM   #2
03 wrb
Scooby Newbie
 
Member#: 102465
Join Date: Dec 2005
Chapter/Region: NESIC
Location: Beacon Falls CT
Vehicle:
03 wrx
wrb

Default

You bought the wrong one, i did the same thing but luckily i changed it in the advance auto parking lot...so I walked back in and bought the right one.
03 wrb is offline   Reply With Quote
Old 04-27-2008, 10:17 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Yup you got the universal one (35/75 instead of 35). Best option is to return it and get the correct 35, unfortunately those are usually not available in stores (check Advance Auto, they may have it) and have to be purchased online.
If you are stuck with the universal, the only proper way to install it is to replace the starter cable with a longer one. Search for posts with keyword "Optima" and my username for more info, look for the posts that are several years old.
Mulder is offline   Reply With Quote
Old 04-27-2008, 10:51 PM   #4
acracing21
Scooby Specialist
 
Member#: 168022
Join Date: Jan 2008
Chapter/Region: NWIC
Location: Monroe, WA
Vehicle:
2004 Wingless WRX
San Remo Red

Default

yeah i actuallly just took this battery out of my chevelle and put it into my wrx. will this do the trick for the time being until tomorrow when i can but the new battery??
acracing21 is offline   Reply With Quote
Old 04-29-2008, 09:30 PM   #5
DrD
Scooby Guru
 
Member#: 22412
Join Date: Aug 2002
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2012 Legacy 2.5GT
Ice Silver Metallic

Default

you should be just fine until you get the new battery - the optima will work in any orientation.
DrD is offline   Reply With Quote
Old 04-30-2008, 12:34 AM   #6
FourOnTheFloor65
Scooby Specialist
 
Member#: 106225
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Fairmont WV
Vehicle:
02 WRX STied PSM
03 L, 05 GT Legacy Wagons

Default

I have the 35/75 in mine. I just put a longer starter cable on the car. As far as you being worried about it leaking or anything, don't worry. I used to work at Advance Auto Parts. I have seen two of those things all but destroyed and they didn't leak. A guy I worked with had one in his Nova. His tie down broke and the battery fell on his header. It melted half of one cell off and it still worked fine and there was no liquid leaking from it.

Ryan
FourOnTheFloor65 is offline   Reply With Quote
Old 04-30-2008, 06:14 PM   #7
subaru3169
Scooby Guru
 
Member#: 55252
Join Date: Feb 2004
Chapter/Region: SCIC
Location: i know, i regret it too
Vehicle:
* pullup bar *

Default

i have the universal yellowtop.. i had to use a metal extended plate thingamabobber for the positive.. got a good deal, why not
subaru3169 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
optima battery install, thread 3,569. install help stil2stock Electrical & Lighting 4 11-06-2006 06:05 PM
optima redtop civichunter2 Electrical & Lighting 2 03-20-2006 10:31 PM
Optima Redtop fitment ... not quite optimal? Necromancer Vancouver Impreza Club Forum -- VIC 7 11-19-2005 03:15 AM
fs: Barely used optima redtop lotusdrift Mid Atlantic Impreza Club -- MAIC 6 11-14-2005 07:31 PM
Optima Yellow Top 51R Install trouble pigeonfarmboy Electrical & Lighting 5 05-21-2004 11:32 AM


All times are GMT -4. The time now is 12:57 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.