Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-30-2008, 08:51 PM   #1
IIIMACOY03
Scooby Newbie
 
Member#: 108445
Join Date: Feb 2006
Chapter/Region: BAIC
Location: EastBay, CA
Vehicle:
2006 Impreza WRX
WRB

Default Clicking sound shifting from 1st-2nd?!?

I have 25,XXX miles on my 06 TR and everytime *well...most of the time* I shift from 1st to 2nd gear I hear a "CLiCK" sound like something is kicking my transmission when i let go of the clutch...Someone said its my throwout bearings gone bad...Someone else said change the transmission oil *Doing this Tomorrow*....anyone else have this issue? by the way...I never abused the car.
* Registered users of the site do not see these ads.
IIIMACOY03 is offline   Reply With Quote
Old 05-05-2008, 06:21 PM   #2
IIIMACOY03
Scooby Newbie
 
Member#: 108445
Join Date: Feb 2006
Chapter/Region: BAIC
Location: EastBay, CA
Vehicle:
2006 Impreza WRX
WRB

Default

changed the tranny oil and still the same...any suggestions before I bring it to the dealer...THANKS
IIIMACOY03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
large jolt/kick when shifting from 1st - 2nd marriedman Transmission (AT/MT) & Driveline 4 10-15-2003 03:10 PM
Stiff shifting from 1st to 2nd and vice versa clarker Warranty Issues & SOA Problems 0 08-31-2002 02:10 AM
Does anyones tranny whines shifting from 1st to 2nd? Hanzo Warranty Issues & SOA Problems 2 08-15-2002 10:35 AM
hard shifting from 1st to 2nd in my93 L quentinberg007 Transmission (AT/MT) & Driveline 3 08-01-2002 03:01 AM


All times are GMT -4. The time now is 08:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.