Welcome to the North American Subaru Impreza Owners Club Thursday June 30, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-05-2008, 09:53 PM   #1
brek_c4
Scooby Newbie
 
Member#: 168427
Join Date: Jan 2008
Default Where is the speed sensor 2

my CEL is saying code 33 which is the vehicle speed sensor #2
i wanna take it out and replace it with another one to see if its the sensor or cable running it to the speedo(not working)

but i dont know where it is, can someone shed some light on this situation
i have a pic of a 97 V3 STi gearbox, but my car is a 97 wrx with sti ecu and some other parts. i hope someone can point out where it is on the pic and how to disconnect it, or someone has a pdf file or website that can explain this to me.


* Registered users of the site do not see these ads.
brek_c4 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is the speed sensor in 06 TR? AutoBahn Car Audio, Video & Security 5 04-30-2006 04:29 PM
Where is the Speed Signal wire on the ECU harness and Parking Brake switch sssp Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 0 07-12-2004 08:51 PM
Where is the shock sensor on the STi? nasprouse STi Forum Archive 5 07-13-2003 11:16 PM
what color is the speed sensor wire? imprezach Southern California Impreza Club Forum -- SCIC 3 12-07-2002 06:49 PM
Where is the MAP sensor on MY00 intake? MrP0nch0 Technical Forum Archive 5 08-07-2000 07:49 PM

All times are GMT -4. The time now is 03:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.