Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-07-2008, 09:43 PM   #1
Project Barnie
Scooby Specialist
 
Member#: 123697
Join Date: Aug 2006
Chapter/Region: South East
Location: matthews, nc
Vehicle:
2006 Miata
Galaxy Gray

Default Fog light help

hello fellow nasiocers..

i need some help with my fog lights.. they were working fine, until i left my parking lights on along with my fog lights (it was a rainy day and i was late for a delivery) for 3 hrs... well when i got off work i noticed the fogs werent on. so the next day i changed it back to the stock bulbs and still it doesnt turn on. then i checked the fuse still nothing. switched the relays and nothing..

any ideas as to what it could be??? im stumped! thanks for any help!
* Registered users of the site do not see these ads.
Project Barnie is offline   Reply With Quote
Old 05-08-2008, 09:18 AM   #2
subaru3169
Scooby Guru
 
Member#: 55252
Join Date: Feb 2004
Chapter/Region: SCIC
Location: i know, i regret it too
Vehicle:
* pullup bar *

Default

the fogs turn on with the parking lights??
subaru3169 is offline   Reply With Quote
Old 05-08-2008, 09:52 AM   #3
stu1811
Scooby Specialist
 
Member#: 124651
Join Date: Aug 2006
Chapter/Region: NESIC
Location: RI
Vehicle:
2011 LGT
DGM

Default

fog light mod allows you run fogs with parking lights. check fuses and your splice.
stu1811 is offline   Reply With Quote
Old 05-08-2008, 05:10 PM   #4
Project Barnie
Scooby Specialist
 
Member#: 123697
Join Date: Aug 2006
Chapter/Region: South East
Location: matthews, nc
Vehicle:
2006 Miata
Galaxy Gray

Default

i did check and change the fuse and i just checked the splice and changed it. still no fogs. the mod was working until i left the fogs on for too long. ive changed the wires from the fogs to the factory wires too and still nothing..i've checked everything, wires, fuses, relays and bulbs.. and im majorly stumped
Project Barnie is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog light mod - *pop* no fog lights HELP!!!! scoobbee Interior & Exterior Modification 6 04-17-2007 08:14 PM
Lighting Schematics - Aux Fog Light Help suby-brue Electrical & Lighting 6 05-30-2005 07:36 AM
98 fog light help Polskino Legacy Forum 4 01-06-2004 01:36 AM
Madison,WI fog light help Caddy Daddy Mid West Subaru Owners Club Forum -- MWSOC 13 12-13-2003 12:49 PM
Fog lights help? crrii Normally Aspirated Powertrain 3 05-29-2001 08:43 PM


All times are GMT -4. The time now is 08:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.