Welcome to the North American Subaru Impreza Owners Club Sunday September 25, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 05-08-2008, 01:44 AM   #1
awd-box-turbo
Scooby Specialist
 
Member#: 64057
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: 847, IL
Vehicle:
08 Forester XT
33J

Default Need HELP with Defi BF Boost Gauge install

problem is that i was relocating my controller unit and the boost gauge harness wires came loose... im trying to re-solder them back into the molex harness but i dont remember the wire configuration... heres my failed attempt at paint of what im talking about...



if anyone can take a picture of theirs... or can just take a quick look at tell me which colored wires go in which tiny slot, i would greatly appreciate it...
* Registered users of the site do not see these ads.
awd-box-turbo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-08-2008, 09:05 PM   #2
awd-box-turbo
Scooby Specialist
 
Member#: 64057
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: 847, IL
Vehicle:
08 Forester XT
33J

Default

bump... for dire assistance
awd-box-turbo is offline   Reply With Quote
Old 05-08-2008, 09:45 PM   #3
xlur8ed
Scooby Newbie
 
Member#: 147812
Join Date: May 2007
Location: Fargo, ND
Vehicle:
1998 2.5RS
Brilliant Red

Default

I think you are backwards on which clip this is tho, as the wire that runs from the boost solenoid into the control unit is a 3 wire clip, whereas the clip that daisy chains to the gauges is the 4 wire....regardless, here is what you are looking for...this is with the clips both facing upwards.

xlur8ed is offline   Reply With Quote
Old 05-10-2008, 03:21 PM   #4
awd-box-turbo
Scooby Specialist
 
Member#: 64057
Join Date: Jun 2004
Chapter/Region: MWSOC
Location: 847, IL
Vehicle:
08 Forester XT
33J

Default

thanks man i figured it out...i appreciate it
awd-box-turbo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with STi Genome Boost Gauge gleinz Electrical & Lighting 0 06-15-2009 08:02 AM
Need help with Prosport Elec Boost Gauge siksit Interior & Exterior Modification 4 08-15-2008 01:17 PM
Defi BF boost gauge install? spooledwrx Interior & Exterior Modification 4 11-23-2005 11:02 AM
Defi BF boost gauge install z_wrecker Newbies & FAQs 3 01-13-2005 09:39 PM
Problem with Defi BF Boost Gauge! Help! BlueSix Electrical & Lighting 15 10-12-2004 05:48 PM

All times are GMT -4. The time now is 03:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.