Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-10-2008, 04:32 PM   #1
djburn1200
Scooby Newbie
 
Member#: 54081
Join Date: Feb 2004
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 WRX
MBP

Default Rattle after DP install (Video)

I have just installed an HKS solid plate catless DP mated to an STI catback. NOw I get what I think is a slight rattle. All connections ar leak free I have put the car on stands and checked while running. Made a vid let me know what you guys think it might be.

http://www.youtube.com/watch?v=f-VNbTHs45A
* Registered users of the site do not see these ads.
djburn1200 is offline   Reply With Quote
Old 05-10-2008, 05:03 PM   #2
Sn00py
*** Banned ***
 
Member#: 132408
Join Date: Nov 2006
Location: Dallas, TX
Vehicle:
2009 Lamborghini
Gallardo Supperleggera

Default

sounds like the stock catback with a downppipe to it....

Get a 3" catback and i bet it will go away.
Sn00py is offline   Reply With Quote
Old 05-10-2008, 05:05 PM   #3
djburn1200
Scooby Newbie
 
Member#: 54081
Join Date: Feb 2004
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 WRX
MBP

Default

THanks snoopy, Kinda what i thought, sounds too much like a fart can
djburn1200 is offline   Reply With Quote
Old 05-10-2008, 05:19 PM   #4
Sn00py
*** Banned ***
 
Member#: 132408
Join Date: Nov 2006
Location: Dallas, TX
Vehicle:
2009 Lamborghini
Gallardo Supperleggera

Default

Yeah, i think its just the added air being pushed through the tiny stock exhaust in funny ways making the noise
Sn00py is offline   Reply With Quote
Old 05-10-2008, 05:21 PM   #5
MarkRx
Scooby Specialist
 
Member#: 42242
Join Date: Aug 2003
Chapter/Region: TXIC
Location: ATX
Vehicle:
2006 STI
White

Default

sesame street has been brought to you today by the word: "scavenging".
MarkRx is offline   Reply With Quote
Old 05-10-2008, 05:42 PM   #6
djburn1200
Scooby Newbie
 
Member#: 54081
Join Date: Feb 2004
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 WRX
MBP

Default

markrx i would like to get some more of your thoughts behind this "scavenging".
djburn1200 is offline   Reply With Quote
Old 05-10-2008, 06:24 PM   #7
djburn1200
Scooby Newbie
 
Member#: 54081
Join Date: Feb 2004
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 WRX
MBP

Default

How about keeping the sti axleback and replacing the midpipe with 3in, still think there will be an exhaust scavenging problem?
djburn1200 is offline   Reply With Quote
Old 05-10-2008, 06:37 PM   #8
MarkRx
Scooby Specialist
 
Member#: 42242
Join Date: Aug 2003
Chapter/Region: TXIC
Location: ATX
Vehicle:
2006 STI
White

Default

it's just another word for back pressure... honestly it's just the nature of the beast with the stock axle back. when you rev a bone stock sti there's a hint of gurgle and a distinctive pop as the rpms fall.
MarkRx is offline   Reply With Quote
Old 05-10-2008, 06:59 PM   #9
djburn1200
Scooby Newbie
 
Member#: 54081
Join Date: Feb 2004
Chapter/Region: SWIC
Location: Maricopa, AZ
Vehicle:
2003 WRX
MBP

Default

So do you think keeping the STI axleback and replacing the midpipe with 3in will not do any good. I started a thread on the Factory 2.0 Turbo forum and all i am getting is use stiffer hangers.
djburn1200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattling after Strut install? MorallyBass Brakes, Steering & Suspension 7 02-24-2013 06:09 PM
Rattle sound after DP install (vid inside) djburn1200 Factory 2.0L Turbo Powertrain 19 05-12-2008 05:07 PM
Buzz/Slight Rattle after TBE installed ajshades Factory 2.0L Turbo Powertrain 2 04-02-2008 12:20 PM
Rattling noise after DP install EVOTHIS Factory 2.0L Turbo Powertrain 35 07-18-2005 12:46 PM


All times are GMT -4. The time now is 07:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.