Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-26-2008, 10:41 PM   #1
GlennC
Scooby Newbie
 
Member#: 160448
Join Date: Sep 2007
Chapter/Region: W. Canada
Location: Calgary, Canada
Vehicle:
2004 Subaru WRX
Blue

Default Legacy dimmer issue.

Did a cleansweep and speakers in a legacy GT, and now the dimmer isn't functioning and is at half brightness. Has anyone experienced this?

Had to remove the deck, the underdash, and the shifter area. Could this just be something unplugged?
* Registered users of the site do not see these ads.
GlennC is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'97 legacy 4EAT issues...I think gathermewool Transmission (AT/MT) & Driveline 8 03-18-2011 02:11 PM
WTB: 95 Legacy Dimmer Switch FrkKevin Private 'Wanted' Classifieds 0 02-05-2009 08:47 PM
1990 Legacy seatbelt issue GSXRLVR Newbies & FAQs 5 02-10-2007 08:34 PM
1998 Legacy heating issues gtwagon941 Legacy Forum 7 10-20-2006 04:17 PM
Legacy idle issues PiroScooby Newbies & FAQs 5 06-04-2004 01:35 AM


All times are GMT -4. The time now is 09:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.