Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-26-2002, 09:53 PM   #1
BrysImpreza
Scooby Guru
 
Member#: 3102
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Northern, CT
Vehicle:
2012 Sport Limited
Ice Silver

Default I can't get to the update user pics section anymore

My new password works to login to the forums, but now when I'm trying to add / delete pics, I enter my e-mail address and my new password.
Doesn't work...
Try old password.. doesn't work
Try about 25 variations of the password... doesn't work.

Can anyone help me here? I need to post some pix.

Bry.
* Registered users of the site do not see these ads.
BrysImpreza is offline   Reply With Quote
Old 02-26-2002, 10:18 PM   #2
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Because the forums and members sections are completely seperate . One username/password will not work in the other section (unless you set them both up to be the same in the first place) .

http://www.i-club.com/forums/showthr...hreadid=126398

Brian
http://www.northursalia.com
http://www.imprezamods.com
http://www.scoobymods.com
North Ursalia is offline   Reply With Quote
Old 02-26-2002, 10:47 PM   #3
BrysImpreza
Scooby Guru
 
Member#: 3102
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Northern, CT
Vehicle:
2012 Sport Limited
Ice Silver

Default

I know, but even when I click the "Forget Your Password" thing I never get my password back, even after 2 weeks of waiting.
I had it set so they had the same password and reset both passwords when I was instructed to, but now cannot access my members stuff
Another suggestions?
Bry.
BrysImpreza is offline   Reply With Quote
Old 02-26-2002, 11:45 PM   #4
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

It's probably mailing your password to an old email addy... time to PM Nick with your new email addy. We can't see passwords directly, but we can make sure the script emails it to the correct address .

Brian
http://www.northursalia.com
http://www.imprezamods.com
http://www.scoobymods.com
North Ursalia is offline   Reply With Quote
Old 02-27-2002, 11:48 AM   #5
BrysImpreza
Scooby Guru
 
Member#: 3102
Join Date: Nov 2000
Chapter/Region: NESIC
Location: Northern, CT
Vehicle:
2012 Sport Limited
Ice Silver

Default

still using the same e-mail address. DOH!
Bry.
BrysImpreza is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS. Bunch of parts that i have to get rid of. Updated with pics Dmoney8053 Engine/Power/Exhaust 38 01-21-2010 09:52 PM
Need to get to the hospital fast? *PIC* chris619 Off-Topic 8 10-12-2004 11:50 PM
Why can't women get to the point rankink Off-Topic 6 08-25-2003 06:07 PM
('93-'01) How can I add stuff to the "Mods" section? tmat3 Impreza Forum 1 04-26-2001 11:16 AM


All times are GMT -4. The time now is 05:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.