Welcome to the North American Subaru Impreza Owners Club Wednesday July 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-31-2008, 09:56 PM   #1
snailspins
Scooby Newbie
 
Member#: 164652
Join Date: Nov 2007
Chapter/Region: Tri-State
Location: Flemington, NJ
Vehicle:
05 STi
Blue

Default problem with HID's and foglights

i searched but couldn't fine the answer i was looking for. it seems i have an odd problem. when ever i turn on my stock headlights it kicks on my high beams. i never disabled my drls, i'm not even sure how to do it. could that be the problem and if so how do i disable them?
* Registered users of the site do not see these ads.
snailspins is offline   Reply With Quote
Old 05-31-2008, 10:03 PM   #2
jdubya301
Scooby Specialist
 
Member#: 139076
Join Date: Jan 2007
Chapter/Region: MAIC
Location: Scranton PA
Vehicle:
2002 stg2 wagon
03 suzuki sv650s

Default

you need to disable the drls from behind the glovebox.

this issue comes up about 3 times a week.
jdubya301 is offline   Reply With Quote
Old 05-31-2008, 10:06 PM   #3
snailspins
Scooby Newbie
 
Member#: 164652
Join Date: Nov 2007
Chapter/Region: Tri-State
Location: Flemington, NJ
Vehicle:
05 STi
Blue

Default

how do i do that? also prehaps i'm using the search feature wrong. when i searched "drls disable" it pulled up a ton of threads but none of the ones i read had any info on how to do it. they all just said to do it. thanks for the help btw
snailspins is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with HID's turning off, while turning? RIPEVO9 Electrical & Lighting 0 01-09-2010 02:52 PM
New pic with HID's, and the new toy juztin180 Member's Car Gallery 22 05-30-2007 08:55 AM
FS: Morette's with HID's and "EVIL EYES" Evil Imports Private 'For Sale' Classifieds 3 09-05-2003 12:03 AM
FS: Morette's with HID's and "EVIL EYES" Evil Imports Tri-State Area Forum 2 09-04-2003 07:55 AM


All times are GMT -4. The time now is 03:57 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.