Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-03-2008, 10:31 PM   #1
navyissuesuby
Scooby Newbie
 
Member#: 80249
Join Date: Jan 2005
Chapter/Region: BAIC
Location: Palo Alto CA
Vehicle:
2006 WRX
CGM

Default 06 WRX looses all power HELP

Hello.
I realy need some help on this.

My 06 WRX 5mt is doing somthing very odd . If I have the car running It will loose all power after I rotate the key from the fully on possition to one click back while the key is in the ignition. I don't mean the car will stop running. I mean that all power in the car dissipates completely. No Dome light, radio, clock no gauge cluster lights. Nothing. Then i can't start the car until it sits for a while. And it does it randomly. I may have been able to narrow it down to somthing in the fuse box under the hood. If I push on those fuses and relays in the box on the drivers side, it will regain power after some poking and prodding. Does anyone have any clue what may be causing this. What can I do to diagnose the problem. Maby a master relay or fuse that may be on it's way out?????? Oh yea, and it kills the power to the ECU also. my AccessPort will revert to it's hard flashed map when I usualy have it on economy mode.

Thanks for all your help.

Ryan C
* Registered users of the site do not see these ads.
navyissuesuby is offline   Reply With Quote
Old 06-03-2008, 10:40 PM   #2
phoenix_wrx
Scooby Specialist
 
Member#: 98532
Join Date: Oct 2005
Location: A hockey rink
Vehicle:
na B-Wing
rebel red

Default

Wo. I was going to say check all your fuses out to see if one is on the fritz until i saw the ECU loses power too. Do you have a terminal loose on the battery? Anything corroded? I have seen weird things happen all from someone forgetting to tighten down a terminal on the battery. Have you done any work electrically lately? Start tracking back from what you did last.
phoenix_wrx is offline   Reply With Quote
Old 06-03-2008, 10:53 PM   #3
Snowphun
NASIOC Supporter
 
Member#: 1800
Join Date: Jul 2000
Chapter/Region: NESIC
Location: Way South Shore MA
Vehicle:
WRX /Cooper S/Miata
awd/fwd/rwd

Default

MY06, you still have a warranty? Have you made any electrical modifications to the car?
Snowphun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 WRX Looses all Electrical navyissuesuby Factory 2.5L Turbo Powertrain 8 06-04-2008 07:29 PM
FS: 06 WRX/WRB - All 4 Doors starace Exterior/Styling 4 04-24-2008 08:50 AM
WTB: 06+ WRX wheels/ all season tires txl146 Private 'Wanted' Classifieds 6 08-10-2007 09:35 PM
06 WRX wiring diagram or help Mechie3 Electrical & Lighting 4 11-15-2006 09:57 AM
new 06 wrx. car got slower help!!! readywrx Newbies & FAQs 54 03-21-2006 05:55 PM


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.