Welcome to the North American Subaru Impreza Owners Club Sunday November 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-05-2008, 06:48 PM   #1
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Question Unusual clutch wear, low miles

ok I have the nasioc friend I am trying to help, since I know a bit about this stuff. Yet I wanted further opinions. Even though I think I am on the right track.

He has an 03 wrx with an exedy organic clutch currently. The clutch has 1000 miles on it. It wont stop chattering. Once it reaches 2000 rpm it starts to chatter and slip. If he adds more gas it simply slips. I am telling him he has a clutch problem and not a trans problem. Yet after looking at the pics wow that's a new one on me.


after 2 clutches and 6k miles on the fw.
http://img.photobucket.com/albums/v4...0/DSC02285.jpg

1 time around with the exedy disk and second time with act fw.
http://img.photobucket.com/albums/v4...0/DSC02280.jpg


This is his 2nd or 3rd clutch doing this exact problem. I asked if the pilot bearing was damaged. He said no damage was noticeable, bearing was like new.

The only thing that comes to mind is the clutch fitment to the pp and fw. As if on of these surfaces was not straight and making full contact with the clutch. Yet the one heavy heat spot is really strange.

I am suppose to look at the clutch in person in the next day or so. I was going to check it for level surface to the disk and see what I come up with.

Recently installed was a set of RA gears. Yet this problem was going on before the gears were installed. Also T/O was not replaced. The car has about 58k miles on it.

Any help would be great.
thanx
* Registered users of the site do not see these ads.
hybrid gti 2 is offline   Reply With Quote
Old 06-05-2008, 07:04 PM   #2
ciper
Scooby Guru
 
Member#: 15543
Join Date: Feb 2002
Location: san francisco, ca
Vehicle:
90BJ Legacy LS ABS
AWD 946 Rio Red Jpn built

Default

I didnt see any in the pictures but is the rear main seal leaking oil on the clutch?

And I'll be the first to ask the obvious question - You sure the problem isn't between the chair and steering wheel?
ciper is offline   Reply With Quote
Old 06-05-2008, 07:15 PM   #3
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

haha no I can't be sure of that problem yet.
hybrid gti 2 is offline   Reply With Quote
Old 06-06-2008, 05:32 AM   #4
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

hey everyone.
those are pictures of my clutch, and thanks Hybrid for helping me out.

as far as my driving goes, i never launched or abused the clutch. i haven't really rode the clutch either, and drove very easy on it trying to break it in.
so the problems are very confusing to the both of us.

any help would be greatly appreciated
Lazyxturb0 is offline   Reply With Quote
Old 06-06-2008, 12:58 PM   #5
strohausii
Scooby Specialist
 
Member#: 26770
Join Date: Oct 2002
Chapter/Region: South East
Location: Tampa
Vehicle:
'02 WRX
midnight black

Default

I'll throw out some thoughts:
-installation:
-no reused parts?
-flywheel & pressure plate have markings to show "residual imbalance" where you are to install these 2 as near to 180 degrees opposite so the tolerances do not stack.
-Was the clutch assembly "aligned" when installed.
-Is there play in the clutch pedal. There should be, not sure what the "dead" travel is spec'd at, but this insures that when your foot comes off the clutch pedal, it is fully engaged.
strohausii is offline   Reply With Quote
Old 06-08-2008, 06:33 PM   #6
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

hm.. all parts were brand new, and the installation was done by a good subaru mechanic.
also, there is some play in the cluch.
i think it may have to do something with the throwout bearing, although i'm not 100% sure.
i'm going to install a snout repair kit this weekend and see if it helps.
Lazyxturb0 is offline   Reply With Quote
Old 06-08-2008, 07:26 PM   #7
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

where did you get one so quick
hybrid gti 2 is offline   Reply With Quote
Old 06-08-2008, 10:01 PM   #8
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

didnt order one yet.
i meant this father's day weekend
Lazyxturb0 is offline   Reply With Quote
Old 06-09-2008, 12:46 AM   #9
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

I already ordered one. Should be here thurday.
hybrid gti 2 is offline   Reply With Quote
Old 06-09-2008, 11:34 AM   #10
bluescoobywagon
Scooby Specialist
 
Member#: 14911
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: The land of E85
Vehicle:
Not A Wagon!
2011 WRX - 285s on 18x9.5

Default

Was the flywheel resurfaced each time a new clutch was put in?
bluescoobywagon is offline   Reply With Quote
Old 06-09-2008, 05:43 PM   #11
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

yeap. flywheel was either resurfaced or replaced with a brand new one everytime.
Lazyxturb0 is offline   Reply With Quote
Old 06-09-2008, 06:39 PM   #12
prometheum
Scooby Specialist
 
Member#: 92003
Join Date: Jul 2005
Chapter/Region: International
Location: Tatooine
Vehicle:
04 bicycle!

Default

here's a dumb question. it looks like the wear is just on 1 side of the flywheel

when you installed the pressure plate onto the flywheel did you make sure do torque the bolts down properly with a torque wrench? also after you torqued them all down did you go over them again with the toque wrench?

when you torque down each individual bolt it presses down on the fingers on the pressure plate so each bolt you torque down takes pressure off all the other ones. if you don't retorque them after they've all been torqued down they won't be evenly torqued
prometheum is offline   Reply With Quote
Old 06-11-2008, 03:43 AM   #13
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

^ Installed by mechanic. One would hope they did that.
hybrid gti 2 is offline   Reply With Quote
Old 06-11-2008, 10:06 AM   #14
bluescoobywagon
Scooby Specialist
 
Member#: 14911
Join Date: Feb 2002
Chapter/Region: MWSOC
Location: The land of E85
Vehicle:
Not A Wagon!
2011 WRX - 285s on 18x9.5

Default

In my experience, mechanics use torque wrenches less often that hobbyists. Usually you get a response like "I've been changing clutches for 20 years and haven't needed a torque wrench yet"
bluescoobywagon is offline   Reply With Quote
Old 06-11-2008, 05:47 PM   #15
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

each install was done at either a reputable subaru or transmission shop, and the same shuddering/slipping and decel noise never went away.
i think a snout repair kit may do the trick, although i would not be surprised if it doesnt.

thanks for the input guys.. let me know if you guys have any more info..
Lazyxturb0 is offline   Reply With Quote
Old 06-11-2008, 09:39 PM   #16
hybrid gti 2
Scooby Guru
 
Member#: 67004
Join Date: Jul 2004
Chapter/Region: SCIC
Location: (818) 200k+ ej205 ppg 5mt
Vehicle:
02 vf30 pnp wagon
silver and cf

Default

Well after talking to act today it would seem there is grease on my clutch disk and pp. So maybe you have the same problem, Lazy.
hybrid gti 2 is offline   Reply With Quote
Old 06-11-2008, 10:05 PM   #17
Lazyxturb0
Scooby Specialist
 
Member#: 107682
Join Date: Feb 2006
Chapter/Region: SCIC
Location: 310, 619
Vehicle:
03 WRX Catless

Default

hm icic. ill double check on that
Lazyxturb0 is offline   Reply With Quote
Old 06-12-2008, 11:24 AM   #18
strohausii
Scooby Specialist
 
Member#: 26770
Join Date: Oct 2002
Chapter/Region: South East
Location: Tampa
Vehicle:
'02 WRX
midnight black

Default

Could be getting contaminated from the rear crank seal?
Before I brought in my Flywheel to get installed, I was very neruotic to degrease and follow up with dish detergent (x2) and brush the flywheel. Then prayed that the mechanic would not regrease it with his fingerprints.
I've gotta admit, my engagement with the streetlight is better than it ever was with my OEM (I too had shudder on low dewpoint days). I can't say I've had any shudder yet except maybe when I was first breaking the clutch in. I just went with the OEM dealer clutch assy.
strohausii is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unusual Tire Wear unity65 Newbies & FAQs 13 04-28-2009 08:21 PM
2005 Stock WRX clutch and flywheel. LOW LOW miles BiggSean Drivetrain 2 09-17-2007 02:18 AM
Fs - 2004 Sti Ferodo Ds2500 Front & Rear Pads - Low Miles - Minimum Wear mazdman Suspension/Brakes/Handling 0 01-07-2007 12:26 PM
WTB: Stock Clutch or other with low miles for WRX vipernj Tri-State Area Private Classifieds 6 06-02-2006 10:46 AM
unusual tire wear scubyslacker Tire & Wheel 7 12-09-2003 08:13 PM


All times are GMT -4. The time now is 09:41 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.