Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-14-2008, 09:39 PM   #1
Yakshii
Scooby Specialist
 
Member#: 166500
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Brooookllyynnn
Vehicle:
'01 RHD Evo 7,
92 Skyline GTR

Default while installing my up pipe i did something bad. what is it and what should i do

in the midst of doing my up pipe i broke a rubber hose. it runs from the intake to this solenoid and that solenoid goes the the wastegate/turbo. it broke from the part from the intake to the solenoid. if i drive whats going to happen and can i replace this with any hose or should i just wrap it and itll be alright

heres pics


* Registered users of the site do not see these ads.
Yakshii is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-14-2008, 09:43 PM   #2
gto7419
Scooby Specialist
 
Member#: 44256
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
05 outback xt
02 wrx wagon - crushed :(

Default

I would recommend you not drive the car...

Buy a vacuum line extender or new line...

If you have trouble, let me know - Im local and have both of those parts...
gto7419 is online now   Reply With Quote
Old 06-14-2008, 10:36 PM   #3
Wheeler Bement
Scooby Specialist
 
Member#: 15652
Join Date: Feb 2002
Chapter/Region: TXIC
Location: sugar land, katy
Vehicle:
2002 2.5L WRX Wag.
160K club

Default

it is the factory boost control line. word to the wise, make sure the hose you replace it with is the same size on the inside as the factory one. otherwise it will affect the cars ability to control the boost. granted, it will still control it, but it may(most likely will) spike and bounce around more.

this happened to me when I decided to replace all the hoses becasue they were hard and cracked just like yours. I have been able to somewhat tune it out, but it sucked. I could not find the exact same hose at the store, so I just tried to get close.

you may try to get one of the hose nipples in there, but mine was so hard it just kept splitting.
Wheeler Bement is offline   Reply With Quote
Old 06-14-2008, 11:18 PM   #4
Yakshii
Scooby Specialist
 
Member#: 166500
Join Date: Dec 2007
Chapter/Region: Tri-State
Location: Brooookllyynnn
Vehicle:
'01 RHD Evo 7,
92 Skyline GTR

Default

Quote:
Originally Posted by Wheeler Bement View Post
it is the factory boost control line. word to the wise, make sure the hose you replace it with is the same size on the inside as the factory one. otherwise it will affect the cars ability to control the boost. granted, it will still control it, but it may(most likely will) spike and bounce around more.

this happened to me when I decided to replace all the hoses becasue they were hard and cracked just like yours. I have been able to somewhat tune it out, but it sucked. I could not find the exact same hose at the store, so I just tried to get close.

you may try to get one of the hose nipples in there, but mine was so hard it just kept splitting.
oh man
thanks alot for the info
would i be able to buy it at the dealer or something?
Yakshii is offline   Reply With Quote
Old 06-15-2008, 01:13 AM   #5
100_Percent_Juice
Scooby Specialist
 
Member#: 126042
Join Date: Sep 2006
Chapter/Region: SWIC
Location: Reno, NV
Vehicle:
2004 W Ŕ X
PSM

Default

HAHAHA I broke this on my friends car when we swapped the turbo. FWIW He just went to Kragen and replaced it with a similar size hose and the car runs great. The car has been tuned since then and there was no problem with controlling boost. IIRC, that hose is hard (hence why its so easy to break) yet my friend replaced it with a normal flexible hose.
100_Percent_Juice is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what is this and what does it do? Russ77 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 09-22-2005 01:00 AM
Firefox: What is it, and why did I just download it? Am I screwed? poison Off-Topic 19 08-31-2005 07:36 PM
CEL came on while changing coolant- what is it and will it go away without scanning? thrdeye Service & Maintenance 7 03-29-2004 05:02 PM
Just installed my up-pipe & DP and..... SuperSubie81 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 06-17-2003 05:41 PM
('93-'01) what is this and what does it do? shimstock Impreza Forum 4 04-10-2001 09:53 AM


All times are GMT -4. The time now is 02:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.