Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-25-2008, 07:10 PM   #1
04_JBP_Sedan
Scooby Newbie
 
Member#: 159104
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Central Oregon
Default Help Needed!!!

Hey Guys,

I know that this is going to come across as completely stupid, but I was looking under the steering wheel beneath the dash and I see these two connectors just hanging there. I have not seen anything under there that they would plug into.

I have ordered a manual, but I would really like to get everything sorted out soon.



Any help would be appreciated. Please no flaming...

Thanks!

PS - Not sure if it matters, but this is on an 05 STi
* Registered users of the site do not see these ads.
04_JBP_Sedan is offline   Reply With Quote
Old 06-25-2008, 08:04 PM   #2
bandit_2017
Scooby Newbie
 
Member#: 131188
Join Date: Nov 2006
Chapter/Region: NWIC
Location: boise, ID
Vehicle:
05 2.5 rst
PSM

Default

the black one looks like the OBDII connector
bandit_2017 is offline   Reply With Quote
Old 06-25-2008, 08:10 PM   #3
04_JBP_Sedan
Scooby Newbie
 
Member#: 159104
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Central Oregon
Default

Quote:
Originally Posted by bandit_2017 View Post
the black one looks like the OBDII connector
The Diagnostic connector?
04_JBP_Sedan is offline   Reply With Quote
Old 06-25-2008, 08:13 PM   #4
bandit_2017
Scooby Newbie
 
Member#: 131188
Join Date: Nov 2006
Chapter/Region: NWIC
Location: boise, ID
Vehicle:
05 2.5 rst
PSM

Default

yeah thats what it looks like on my rs its connected to the kick panel
bandit_2017 is offline   Reply With Quote
Old 06-25-2008, 08:16 PM   #5
04_JBP_Sedan
Scooby Newbie
 
Member#: 159104
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Central Oregon
Default

Sweet thanks, yours is unplugged to, right?

One Down, One To Go!
04_JBP_Sedan is offline   Reply With Quote
Old 06-25-2008, 08:31 PM   #6
bandit_2017
Scooby Newbie
 
Member#: 131188
Join Date: Nov 2006
Chapter/Region: NWIC
Location: boise, ID
Vehicle:
05 2.5 rst
PSM

Default

no there like this thats your grey one too



bandit_2017 is offline   Reply With Quote
Old 06-26-2008, 10:09 AM   #7
04_JBP_Sedan
Scooby Newbie
 
Member#: 159104
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Central Oregon
Default

Weird, I wonder what the guy before me was doing... Is that gray one actually pugged into something or is it in there just like the back one with a pass-through on the lower dash?

Do you think you could email those pics to me so I could blow them up?

Shawn.Polizzi@lifewisehealth.com

Thanks for your help man!
04_JBP_Sedan is offline   Reply With Quote
Old 06-27-2008, 08:09 AM   #8
Efex
Scooby Newbie
 
Member#: 183336
Join Date: Jun 2008
Default

The Black one is your OBD11 Conector and the other one is for Jap Spec Diag tool Conector
FX..
Efex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help, Need Help nicholas112481 Factory 2.5L Turbo Powertrain 8 11-10-2010 01:24 PM
HELP HELP HELP Need help diagnosing a clutch problem.... redoktober_99 Tri-State Area Forum 9 02-06-2007 10:28 PM
Need help!! Need to find a +12v switched wire NOW! Please help! nxwrxfx Electrical & Lighting 16 04-25-2006 05:29 PM
need perrin uppipe help & more help needed hybrid gti 2 Factory 2.0L Turbo Powertrain 3 08-09-2004 08:07 PM
Need help!Need flywheel bulletin from SOA.Please help. RallyeX General Forum Archive 3 06-01-2000 07:57 AM


All times are GMT -4. The time now is 08:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.