Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-26-2008, 10:54 AM   #1
-AspenSTi-
Scooby Newbie
 
Member#: 164323
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
2005 STi
Aspen White

Default cel from turn signal replacement?

All i did was put the chrome bulbs in on the rear turn signals. And when i started my car the first time after that the starter made a wierd noise (the grinding sound) and my cel was on and the cruise control was blinking slowly. I havent had time to swap back yet (being at work and all) but the car drove fine and started back up without the starter problem after the first time (still with the cel and cruise control blink)... any ideas...
* Registered users of the site do not see these ads.
-AspenSTi- is offline   Reply With Quote
Old 06-26-2008, 05:20 PM   #2
ProdriveDreams
Scooby Specialist
 
Member#: 146819
Join Date: Apr 2007
Chapter/Region: NESIC
Location: Boston / Ipswich, MA
Vehicle:
'02 WRB VF-39'd WRX
W/06 STi Drivetrain swap

Default

definitely not the bulbs! CEL's only come on for a problem that one way or another will lead to higher emissions. Get the code pulled from a local autoparts store so we can help more from there.
ProdriveDreams is offline   Reply With Quote
Old 06-26-2008, 05:47 PM   #3
-AspenSTi-
Scooby Newbie
 
Member#: 164323
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
2005 STi
Aspen White

Default

I thought it seemed wierd, right after i put the new bulbs in. I will check the code when i get home just to know for sure. I was just cecking to see if anyone else had the same problem, I only thought it was the bulbs because the new ones were 7440A's and not the 7440's, just wanted to be sure...
-AspenSTi- is offline   Reply With Quote
Old 06-26-2008, 07:19 PM   #4
Spore
Scooby Specialist
 
Member#: 100117
Join Date: Nov 2005
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2009 Impreza 2.5i
Satin White Pearl

Default

A stands for amber
Spore is offline   Reply With Quote
Old 06-27-2008, 09:04 AM   #5
-AspenSTi-
Scooby Newbie
 
Member#: 164323
Join Date: Nov 2007
Chapter/Region: NWIC
Location: Auburn, WA
Vehicle:
2005 STi
Aspen White

Default

good to know, but i did find out that it was just a coincidence (how ever you spell it) that the bulb replacement caused the cel. The code was P0304, so its the dreaded cyl 4 misfire. Just thought i would let you guys know, thanks for all the previous help...
-AspenSTi- is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rattle from turn signal stalk SleeperWgn Interior & Exterior Modification 6 10-24-2010 11:29 PM
Rear Turn Signal Replacement seanr2 Baja Forum 8 12-11-2007 11:33 AM
Replacing Turn Signal Bulb ulei eagle Legacy Forum 3 02-21-2006 06:14 PM
94 to 99 steering colum replacement help! turn signals wipers ect wiring help scobaru Electrical & Lighting 0 03-10-2005 09:51 PM
is it possible to replace our turn signal flasher Basshead Electrical & Lighting 2 03-07-2003 01:22 AM


All times are GMT -4. The time now is 03:18 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.