Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2008, 07:01 PM   #1
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'02 WRX, '01 YZF-R1
'85 VW Westy- Subie Power

Default Compressor stall, or ?

For some reason this has been happening more after I got the 6 speed put in. When I shift down, like 6th to 4th, or 5th to 3rd, and get on it, the car feels like it is shuddering quite a bit and it takes a little while to gain power back and stop shuddering. I have been playing with it a little bit, and it seems that if I rev the engine above where the rpms will be after the shift, this helps it from happening a little bit, but it doesn't stop it completely.

So, does this sound like compressor stall, and how about might I go about fixing it? This is a 2.5l hybrid with wrx heads, 20g turbo and a TXS bypass valve.
* Registered users of the site do not see these ads.
WhiteH2O is offline   Reply With Quote
Old 06-27-2008, 07:23 PM   #2
jaxscuby
Sammo Hung
Moderator
 
Member#: 10613
Join Date: Sep 2001
Chapter/Region: South East
Location: F L O R I D A
Vehicle:
2002 USDM WRX
WRB

Default

why do you skip gears?
jaxscuby is offline   Reply With Quote
Old 06-27-2008, 07:35 PM   #3
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'02 WRX, '01 YZF-R1
'85 VW Westy- Subie Power

Default

I don't always, but if I am driving in 6th and some semi tries to run me over or something, shifting into 5th doesn't really get me into my powerband. Or, when I slow down for a turn in 5th and accel out of it in 3rd.

Either way, it still has happened while just downshifting one gear also, but not as often.

Am I the only one who downshifts more than one gear at a time?
WhiteH2O is offline   Reply With Quote
Old 06-27-2008, 07:38 PM   #4
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee, wi
Vehicle:
03 emo 8/2011 wrx

Default

Quote:
Originally Posted by WhiteH2O View Post
Am I the only one who downshifts more than one gear at a time?
nope, i skip gears a lot too. its harder on the syncros, but oh well.
n2oiroc is offline   Reply With Quote
Old 06-27-2008, 07:40 PM   #5
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'02 WRX, '01 YZF-R1
'85 VW Westy- Subie Power

Default

It shouldn't be if you rev-match and double clutch.
WhiteH2O is offline   Reply With Quote
Old 06-27-2008, 08:03 PM   #6
n2oiroc
Scooby Specialist
 
Member#: 141952
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: milwaukee, wi
Vehicle:
03 emo 8/2011 wrx

Default

Quote:
Originally Posted by WhiteH2O View Post
It shouldn't be if you rev-match and double clutch.
im too lazy for that.

are you sure your problem isnt tune related?
n2oiroc is offline   Reply With Quote
Old 06-27-2008, 08:24 PM   #7
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'02 WRX, '01 YZF-R1
'85 VW Westy- Subie Power

Default

Quote:
Originally Posted by n2oiroc View Post
im too lazy for that.

are you sure your problem isnt tune related?
No, that is sort of what I was hoping to get a feeling of from people here.

This is the same tune that I had before the 6 speed swap, and it was rare for that to happen with the PPGs. Unless the gearing changes changed the load on the engine, I don't think it is tune related.

If it is tune related, maybe I can use that as an excuse to get new cams. I would hate to have to get a new tune for no reason, cams and TGV deletes sound like a good reason for a tune.

Any thoughts? Is this not what compressor stall sounds like? Does it sound like a tune problem?
WhiteH2O is offline   Reply With Quote
Old 06-28-2008, 04:53 PM   #8
WhiteH2O
NASIOC Supporter
 
Member#: 452
Join Date: Oct 1999
Chapter/Region: NWIC
Location: Gig Harbor, WA
Vehicle:
'02 WRX, '01 YZF-R1
'85 VW Westy- Subie Power

Default

Anyone? Should I look for all the smart people in another forum or something?
WhiteH2O is offline   Reply With Quote
Old 06-28-2008, 04:57 PM   #9
flstffxe
Scooby Specialist
 
Member#: 155358
Join Date: Jul 2007
Location: Coon Rapids, MN
Vehicle:
2008 Forester
Steel Silver

Default

^^give it time, it is the weekend, many people have stuff going on away from a computer.
flstffxe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turbo flutter? or compressor stall? shadysalezmen Factory 2.0L Turbo Powertrain 15 03-24-2009 07:13 PM
Intake Flutter? Compressor Stall? jlee27 Factory 2.0L Turbo Powertrain 6 05-12-2003 12:44 AM
BOV's/ Compressor stall what is a man to do nu2rex Factory 2.0L Turbo Powertrain 3 12-16-2002 03:29 PM
Compressor stall problem I think. Also, is there a such thing a wastegate slap? knuckles Factory 2.0L Turbo Powertrain 10 11-19-2002 07:28 PM
turbo falltering or compressor stall? ZoomnWRX Factory 2.0L Turbo Powertrain 7 10-02-2002 03:27 PM


All times are GMT -4. The time now is 03:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.