Welcome to the North American Subaru Impreza Owners Club Thursday October 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-27-2008, 07:56 PM   #1
SurfGuruJeff
Scooby Specialist
 
Member#: 148974
Join Date: May 2007
Chapter/Region: SCIC
Location: San Diego
Vehicle:
2002 WRX R.I.P.
2005 STi - sold

Default Spacer in propeller shaft mount

I have a problem;

Whoever was putting together this car didn't do a good job. All parts are technically OEM, except aftermarket headers and a K&N panel filter.

But, the problem is that the motor and tranny are pushed towards the back, and the transmission is pointed slightly downward. The car drives fine, with the exception of the shifter being too far back, and some noise where the exhaust is resting against the rear sway tower (dunno the technical term).

Dilemma; the propeller shaft mount (the part where the two pieces of the driveshaft meet, and there is a big rubber/metal joint) had a big fat spacer added to the mount bushings... so, in an attempt to lift the propeller shaft a little to make the angle less ever, I removed the spacer. Now I get a *clunk* when starting out in first, and sometimes while gassing it through a turn.

How do I find a happy median!?! Is there something else that I can do, so that I don;t have to put the spacer back where it shouldn't be?
* Registered users of the site do not see these ads.
SurfGuruJeff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beatrush Propeller Shaft mounts ray101381 Transmission (AT/MT) & Driveline 22 07-07-2010 07:40 PM
New Beatrush propeller shaft mounts-$50 shipped byroll01 Suspension/Brakes/Handling 2 07-07-2009 01:54 PM
STi Drive Shaft, Propeller Shaft ETC.. Bad Wagon Private 'Wanted' Classifieds 7 09-27-2004 10:25 AM
Propeller shaft compatability?? Wrx Vs. GC8 sube151 Transmission (AT/MT) & Driveline 7 11-23-2003 02:16 PM
Questions about propeller shaft FederalAuditor Transmission (AT/MT) & Driveline 4 05-14-2003 11:31 PM


All times are GMT -4. The time now is 12:35 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.