Welcome to the North American Subaru Impreza Owners Club Saturday April 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 06-30-2008, 06:36 AM   #1
SlidewaySTI
Scooby Newbie
 
Member#: 177724
Join Date: Apr 2008
Chapter/Region: MWSOC
Location: Lucasville, Ohio
Vehicle:
2008 STI
Lightning Red

Default Help

Does anyone know if a shorted out black wire on the rear O2 sensor on a 2008 STI can cause the heater circuit to short out in the computer. I was at P&L this past weekend and I cannot get the codes P0031 and P0037 to clear on my COBB AP which shows heater circuit bank 1 sensor 1, and heater circuit bank one sensor 2 this was even after buying a new rear O2 sensor. George could not tune the car because of this. I need to get this fixed so I can get tuned or I have wasted over 5 grand on getting this car built and yet I cannot get it tuned. Any help guidance or advice would be greatly appreciated.
* Registered users of the site do not see these ads.
SlidewaySTI is offline  
Old 06-30-2008, 06:57 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

Please don't crosspost.
Mulder is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! bluesbrother Mid Atlantic Impreza Club -- MAIC 8 06-08-2010 12:10 AM
anyone have a pioneer avic u310bt need some help cosanostra Car Audio, Video & Security 5 06-04-2010 12:20 PM
need help with a/c compressor replacement sen7inel Factory 2.5L Turbo Powertrain 0 06-04-2010 08:53 AM
HELP HELP HELP Need help diagnosing a clutch problem.... redoktober_99 Tri-State Area Forum 9 02-06-2007 10:28 PM
Help Help Help Help Diehard Factory 2.5L Turbo Powertrain 8 11-08-2006 03:42 PM


All times are GMT -4. The time now is 04:02 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.