Welcome to the North American Subaru Impreza Owners Club Saturday September 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-03-2008, 02:40 AM   #1
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default Hello, I'm new here and have a question about a sound coming from the engine bay

Hi, first lemme introduce myself. I have a 2002 WRX, with about 97K miles on it. No mods done to the car as of yet, but plan on doing slight upgrades in the future. Bought it back in March 2008, and been in love ever since. I came from a 1990 Honda CRX, that I used and abused, but it treated me right.

I recently joined the forums, as you can see. Been reading for a while, and it seems this place is very mature when it comes to people who need help. I am looking forward to chatting with you all a lot more in the future. Now on to the problem:

Recently (I would say 2-4 days) I've been hearing a "spooling" up sound coming from the engine bay. When I am driving regularly (between 1750-2500 RPMs) I hear this sound, so i figure maybe its just the turbo spooling up or something, but to make sure it was the turbo, I would rev up the engine while idling in Neutral or accelerate in higher gear, and the sound would stay at the same pitch, until the car comes to a complete stop and reaches idling RPMs (my car idles at around 1500) so I have no idea what it could be. It's been driving me nuts the past few days because I have no clue what it could be. Any ideas or other test that I can try so I can give you guys a better understanding of the problem? I am planning on getting it checked out as soon as possible, but I just want to hear what are the possibilities.

Thank you for your help.
* Registered users of the site do not see these ads.
cscx12 is offline   Reply With Quote
Old 07-03-2008, 03:24 AM   #2
turboedracer
Scooby Specialist
 
Member#: 107617
Join Date: Feb 2006
Location: lost in the sticks
Vehicle:
2003 STi ej207
the silver bullet

Default

it pretty mature until you go to OT. it sounds like it is the turbo spooling like you though unless the car is acting funny or something should be nothing to worry about , it get louder when you put a aftermaket intake on the car I love the sound ....enjoy
turboedracer is offline   Reply With Quote
Old 07-03-2008, 06:56 AM   #3
Howl
Scooby Specialist
 
Member#: 57830
Join Date: Mar 2004
Location: Ontario CA
Vehicle:
1999 OBS

Default

The other thing that can make that "spooling" sound is the fuel pump, but that noise would be coming from the back of your car.
Howl is offline   Reply With Quote
Old 07-03-2008, 08:36 AM   #4
dremersvision
Scooby Specialist
 
Member#: 141272
Join Date: Feb 2007
Chapter/Region: MWSOC
Location: massillon,ohio
Default

idling at 1500rpm? that is a tad bit to high for idle.
dremersvision is offline   Reply With Quote
Old 07-03-2008, 08:46 AM   #5
Crawdads
Scooby Specialist
 
Member#: 30907
Join Date: Dec 2002
Chapter/Region: SWIC
Location: Cat Keyboard Cat
Vehicle:
SWP GDB-G

Default

The car idles at 1500? Even when the engine is warmed up?
Crawdads is offline   Reply With Quote
Old 07-03-2008, 09:22 AM   #6
skingfreak
Scooby Specialist
 
Member#: 152591
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2010 Jetta TDI Cup
Jet Black

Default

Quote:
Originally Posted by Crawdads View Post
The car idles at 1500? Even when the engine is warmed up?
I was going to comment on this as well, i want to say that my 2.0l idles at like ~500-750 when warm, and after initial startup in the morning maybe~1500 but it goes down to the warm idle after maybe 5 minutes of driving.
skingfreak is offline   Reply With Quote
Old 07-03-2008, 09:40 AM   #7
litowrx
Scooby Specialist
 
Member#: 132418
Join Date: Nov 2006
Chapter/Region: International
Location: #502 GT
Vehicle:
2004 EJ207

Default

have you ever heard a turbo car? maybe its just the turbo but if you have no mods, you cant hear the turbo (i didnt when my sti was stock)...

my guess, some kind of leak...check all hoses
litowrx is offline   Reply With Quote
Old 07-03-2008, 10:17 AM   #8
02BugI
Scooby Newbie
 
Member#: 181032
Join Date: May 2008
Chapter/Region: NESIC
Location: NH
Vehicle:
2010 Impreza OBS
Silvah

Default

I believe what you are hearing is the noisy drivetrain on these cars. The whining noise will be consistent with road speed, not engine speed, like you described. My 02 does the same, just all the gears in the car doing thier job.
02BugI is offline   Reply With Quote
Old 07-03-2008, 10:31 AM   #9
quadtard
Scooby Specialist
 
Member#: 104206
Join Date: Jan 2006
Chapter/Region: South East
Location: Springfield, TN
Vehicle:
2004 WRX
Tunnel Ram Gray

Default

Quote:
Originally Posted by skingfreak View Post
I was going to comment on this as well, i want to say that my 2.0l idles at like ~500-750 when warm, and after initial startup in the morning maybe~1500 but it goes down to the warm idle after maybe 5 minutes of driving.
That's a common misconception. This picture shows where 500 is on your tach. If your idle is that low, something is wrong.

quadtard is offline   Reply With Quote
Old 07-03-2008, 01:15 PM   #10
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default

Ooops, sorry about that. I was really tired when I was typing that. When the engine is cold it idles at about 1500, but when its at running speed its idles at a consistent 500, sorry about the misconception.

Thanks for all the replies.


litowrx:

"have you ever heard a turbo car? maybe its just the turbo but if you have no mods, you cant hear the turbo (i didnt when my sti was stock)...my guess, some kind of leak...check all hoses"

-Yea, the car is completely stock, and I never heard this sound before until recently. I'll look for any leaks this weekend.

02BugI:

"I believe what you are hearing is the noisy drivetrain on these cars. The whining noise will be consistent with road speed, not engine speed, like you described. My 02 does the same, just all the gears in the car doing thier job."

-I am hoping it is just that, but like I said, it only recently started happening recently. So that's why I am getting kind of nervous about this sound.

So to add a little bit more information, it does not happen when the car is in Neutral, or in gear with the clutch all the way in, it only happens when the car actually is rolling. Any more suggestions that can help narrow it down?
cscx12 is offline   Reply With Quote
Old 07-03-2008, 01:22 PM   #11
Bluefoton
Scooby Specialist
 
Member#: 141373
Join Date: Feb 2007
Chapter/Region: E. Canada
Location: Quebec, QC
Vehicle:
2008 2.5i-hatch -
now with a HID retrofit

Default

Welcome to NASIOC
Bluefoton is offline   Reply With Quote
Old 07-03-2008, 01:22 PM   #12
1stockwrx
Scooby Guru
 
Member#: 162365
Join Date: Oct 2007
Vehicle:
06

Default

Quote:
Originally Posted by quadtard View Post
That's a common misconception. This picture shows where 500 is on your tach. If your idle is that low, something is wrong.

good choice of pic.
1stockwrx is offline   Reply With Quote
Old 07-03-2008, 01:29 PM   #13
smurfwrx
Scooby Guru
 
Member#: 151928
Join Date: Jun 2007
Chapter/Region: South East
Location: Columbia, SC
Vehicle:
09 Triumph S3

Default

+1 it's probably just spool you're hearing.
smurfwrx is offline   Reply With Quote
Old 07-03-2008, 01:42 PM   #14
quadtard
Scooby Specialist
 
Member#: 104206
Join Date: Jan 2006
Chapter/Region: South East
Location: Springfield, TN
Vehicle:
2004 WRX
Tunnel Ram Gray

Default

Quote:
Originally Posted by van View Post
good choice of pic.
haha, I didn't even notice the carnage in that pic until you said something.
quadtard is offline   Reply With Quote
Old 07-03-2008, 03:06 PM   #15
litowrx
Scooby Specialist
 
Member#: 132418
Join Date: Nov 2006
Chapter/Region: International
Location: #502 GT
Vehicle:
2004 EJ207

Default

Quote:
Originally Posted by cscx12 View Post
Ooops, sorry about that. I was really tired when I was typing that. When the engine is cold it idles at about 1500, but when its at running speed its idles at a consistent 500, sorry about the misconception.

Thanks for all the replies.


litowrx:

"have you ever heard a turbo car? maybe its just the turbo but if you have no mods, you cant hear the turbo (i didnt when my sti was stock)...my guess, some kind of leak...check all hoses"

-Yea, the car is completely stock, and I never heard this sound before until recently. I'll look for any leaks this weekend.

02BugI:

"I believe what you are hearing is the noisy drivetrain on these cars. The whining noise will be consistent with road speed, not engine speed, like you described. My 02 does the same, just all the gears in the car doing thier job."

-I am hoping it is just that, but like I said, it only recently started happening recently. So that's why I am getting kind of nervous about this sound.

So to add a little bit more information, it does not happen when the car is in Neutral, or in gear with the clutch all the way in, it only happens when the car actually is rolling. Any more suggestions that can help narrow it down?
i believe its a leak...you cant hear leaks in vacumm (when you rev the car in neutral i doesnt build boost) and you hear it because the car its starting to buil boos... instead of the air beeing sucked it starts to blow so thats when you hear the leak...

recently i had a leak with my FMIC...i coul only hear it in low rev range...

thats my guess only...
litowrx is offline   Reply With Quote
Old 07-03-2008, 05:48 PM   #16
02BugI
Scooby Newbie
 
Member#: 181032
Join Date: May 2008
Chapter/Region: NESIC
Location: NH
Vehicle:
2010 Impreza OBS
Silvah

Default

Quote:
Originally Posted by cscx12 View Post
02BugI:

"I believe what you are hearing is the noisy drivetrain on these cars. The whining noise will be consistent with road speed, not engine speed, like you described. My 02 does the same, just all the gears in the car doing thier job."

-I am hoping it is just that, but like I said, it only recently started happening recently. So that's why I am getting kind of nervous about this sound.

So to add a little bit more information, it does not happen when the car is in Neutral, or in gear with the clutch all the way in, it only happens when the car actually is rolling. Any more suggestions that can help narrow it down?
I say start simple.
I would check the rubber grommet in the firewall by your feet for leaks. You may hear more noises if that is not sealed. I would also change the tranny oil. Pay attention to the drain magnet. make sure no abnormal wear is going on. Use a decent 75w90 to refill.
02BugI is offline   Reply With Quote
Old 07-03-2008, 07:30 PM   #17
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default

Quote:
Originally Posted by 02BugI View Post
I say start simple.
I would check the rubber grommet in the firewall by your feet for leaks. You may hear more noises if that is not sealed. I would also change the tranny oil. Pay attention to the drain magnet. make sure no abnormal wear is going on. Use a decent 75w90 to refill.
Thank you for the response. Do you know of any sites that show how to access this "grommet" thing you speak of? I have never heard of it before.


LitoWRX,

"i believe its a leak...you cant hear leaks in vacumm (when you rev the car in neutral i doesnt build boost) and you hear it because the car its starting to buil boos... instead of the air beeing sucked it starts to blow so thats when you hear the leak...

recently i had a leak with my FMIC...i coul only hear it in low rev range...

thats my guess only..."

-OK, so how can I test this to check it out?

Bluefoton,

Thank you for the warm welcome.

Thanks for all the post, I really appreciate the help.
cscx12 is offline   Reply With Quote
Old 07-03-2008, 09:49 PM   #18
SylnceR
Scooby Newbie
 
Member#: 177308
Join Date: Apr 2008
Chapter/Region: MWSOC
Location: SOWTH DAKOHTA
Vehicle:
2006 EVO IX
GUNMETAL

Default

Quote:
Originally Posted by 02BugI View Post
I believe what you are hearing is the noisy drivetrain on these cars. The whining noise will be consistent with road speed, not engine speed, like you described. My 02 does the same, just all the gears in the car doing thier job.
that or the tranny going out... do you know anything about the person that had the car before you? mine went out at about 95k miles
SylnceR is offline   Reply With Quote
Old 07-04-2008, 05:28 AM   #19
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default

Quote:
Originally Posted by SylnceR View Post
that or the tranny going out... do you know anything about the person that had the car before you? mine went out at about 95k miles

Nope, no information on driver before me.

Another observation:

So I went out to test the problem again, and notice that 1st and 2nd gear you can hear this sound very feint, but in 3rd-5th gear, its very noticeable. Could that mean I will have tranny probs in the near future?
cscx12 is offline   Reply With Quote
Old 07-04-2008, 10:48 AM   #20
litowrx
Scooby Specialist
 
Member#: 132418
Join Date: Nov 2006
Chapter/Region: International
Location: #502 GT
Vehicle:
2004 EJ207

Default

Quote:
Originally Posted by cscx12 View Post
Nope, no information on driver before me.

Another observation:

So I went out to test the problem again, and notice that 1st and 2nd gear you can hear this sound very feint, but in 3rd-5th gear, its very noticeable. Could that mean I will have tranny probs in the near future?
is the sound more noticeable in higher RPMs?
litowrx is offline   Reply With Quote
Old 07-04-2008, 11:02 AM   #21
02BugI
Scooby Newbie
 
Member#: 181032
Join Date: May 2008
Chapter/Region: NESIC
Location: NH
Vehicle:
2010 Impreza OBS
Silvah

Default

Okay, to clear up some possible causes, you need to tell us if it is consistent with engine speed (noise get higher pitched / louder with RPMs) or is it consistent with road speed (The faster you go the whining get louder/ higher pitched).

The grommet you can find by looking at the firewall. There are alot of threads on this and a quick search will yield results. I am sure you will find pics too.
02BugI is offline   Reply With Quote
Old 07-04-2008, 03:59 PM   #22
lilrex89
Scooby Newbie
 
Member#: 183700
Join Date: Jul 2008
Vehicle:
2002 wrx
nighthawk black

Default

might be kinda late, but about the high rev thing, my car did the same and it ended up being my idle air control valve
lilrex89 is offline   Reply With Quote
Old 07-06-2008, 01:07 AM   #23
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default

Quote:
Originally Posted by 02BugI View Post
Okay, to clear up some possible causes, you need to tell us if it is consistent with engine speed (noise get higher pitched / louder with RPMs) or is it consistent with road speed (The faster you go the whining get louder/ higher pitched).

The grommet you can find by looking at the firewall. There are alot of threads on this and a quick search will yield results. I am sure you will find pics too.

It seems to be consistent with road speed. RPMs do not make a difference in the pitch at all. I had a friend ride with me to show him the sound, and they notice that it stays at a consistent whine, as long as I'm in 3rd - 5th gear.
cscx12 is offline   Reply With Quote
Old 07-06-2008, 01:09 AM   #24
cscx12
Scooby Newbie
 
Member#: 182657
Join Date: Jun 2008
Chapter/Region: SCIC
Location: Los Angeles, Ca.
Vehicle:
2005 Impreza WRX
Platinum Silver Metallic

Default

Quote:
Originally Posted by litowrx View Post
is the sound more noticeable in higher RPMs?
It's kind of hard to say at this point. As I get closer to normal throttle while driving normally (not going fast at all, just going the speed limit of 40 mph), you are able to hear it, and it doesn't get louder, only quieter until the car reaches the lower rpm range (2K - 500) when I am about to stop the car completely.
cscx12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New here and had a question about a possible purchase llorracs93s10 Newbies & FAQs 17 03-15-2010 08:53 PM
Weird noise coming from the engine bay??? jmanSTI Texas Impreza Club Forum -- TXIC 20 03-27-2008 01:03 AM
Wierd Noise coming from the engine bay... ChristopherG Factory 2.0L Turbo Powertrain 25 05-12-2007 02:01 AM
Hello, I'm new here...and I'm probably a troll SamHandwich Off-Topic 35 02-13-2007 09:05 AM
Chirping sound coming from the engine bay 4-Wheel Drift Factory 2.0L Turbo Powertrain 8 07-12-2005 06:14 PM


All times are GMT -4. The time now is 05:47 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.